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	 �© Copyright Don Johnston Incorporated 

	 800.999.4660 

	 www.donjohnston.com

	 Tech Support:  support@Bookshare.org

Successful training and implementation hinges on one’s ability to understand 
“what and who” the technology is for, and then how to use it. 

Building Awareness and Conceptual Understanding

	 •	 �Summarize corresponding initiatives and provide the rationale behind your 
organization’s desire for participants to learn to use the tool.

	 •	 �Preview the Read:OutLoud Bookshare Edition Classroom Implementation Tool 
on page 12. This will help participants identify student needs, set goals and think 
about logistical matters.

Skill Acquisition

	 •	 �Make sure the product is installed and easily accessible prior to any training. 
Participants must be able to go back and practice following their new learning.

	 •	 �Stick to the tutorial by teaching only three new things—providing too much 
information at once is ineffective and unproductive.

Skill Application

	 •	 �Set clear expectations and timelines related to putting new knowledge into 
practice. (examples: sharing with peers, using with students)

	 •	 �Provide tangible implementation tools that not only promote thought and planning, 
but also require “answers” or results—homework!

	 •	 �Set aside time to share successes and failures. Everyone will benefit from shared 
knowledge and group brainstorming.

	 •	 �Recognize leaders and those being successful—use them to push the training out 
to the next level of participants.
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Read:OutLoud Bookshare Edition 30-Minute Tutorial

Tech Tip:

Get IT!  Read IT!  Learn IT!
	 �

•	 ��Take the Read:OutLoud Bookshare Edition Skill Assessment on page 11

•	 ��Launch Read:OutLoud Bookshare Edition

	 	 Windows: Start menu and/or Shortcut on Desktop 

	 	 Macintosh: Dock and/or Alias on Desktop

Get eText

Get eText— in one of two ways
Download a book from Bookshare.org 

OR

Get it from your hard drive

Download a book 

When you launch Read:OutLoud Bookshare Edition, the Bookshare website appears 
and is ready for you to download a book.

Downloading a book will copy it from Bookshare.org and place it in your documents folder 
on your computer. (In Windows XP, the folder is named My Documents. In Windows Vista 
and on a Macintosh, the folder is named Documents.)

1.	 �In the Search field, type Huck Finn and click  to locate the book.	

2.	 �In the Search Results list, the third listing is The Adventures of Huckleberry Finn. 

Click DAISY.

3.	 If you are prompted for a password, leave the field blank and click .

	 �The book automatically loads – the Loading Book dialog status bar shows 	
you the progress.

	 A tab named Adventures of Huckleberry Finn, The appears at the top of the e-Text panel 
	 and contains the book.

	 �Stress that you do not need a password to download any book that is out of copyright. 	
If you want to download a book within copyright, you will need to login. To do this, you will 	
need to enter your Email and Password to login, and then the password provided by 	
Bookshare to download the book in the selected format.
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Tech Tip:

Read:OutLoud Bookshare Edition 30-Minute Tutorial

Tech Tip:

OR
Get eText book from your hard drive 

When you add eText, the program will display the books in your documents folder on your 
computer. (In Windows XP, the folder is named My Documents. In Windows Vista and on a 
Macintosh, the folder is named Documents.)

1.	 Click  and the Add eText Book window appears.	

2.	 �Find and open The Adventures of Tom Sawyer folder. 

3.	 Select The_Adventures_of_Tom_Sawyer_f1.opf and click .

	 �A tab named The Adventures of Tom Sawyer appears at the top of the e-Text panel 
and contains the book.

Read eText

EXPLORE Speech
1.	 �In your book, click  to go to page 2.

2.	 �Highlight the first word where you want to start reading the book and click . 

To stop speech at any time, simply click  a second time.

	 �Sometimes your book will start reading from a different location. Based on how the publisher 

developed the DAISY book, they tell us how they want it read. 

DISCOVER the eBook Styles
You can accommodate various needs by choosing how your learners will see their book. Since screen 
colors and font sizes play an important role in helping learners be successful readers, Read:OutLoud 
Bookshare Edition offers many display styles.

1.	 Change the display of your eText by clicking  in the eBook Style field.

2.	 Take a minute to explore the different eBook style sheets. Select one.

	 �Many users with visual disabilities prefer the Large Yellow Text on Black style sheet for 

reading; however, when using the Highlighting feature as we will do in the following 	

Learn eText section, the highlighted text in the eText panel becomes difficult to read.
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Read:OutLoud Bookshare Edition 30-Minute Tutorial

Tech Tip:

Tech Tip:

Learn eText
Hearing text spoken does not automatically mean that the text is understood. With Read:OutLoud 
Bookshare Edition, you can use comprehension strategies.

HIGHLIGHT to capture key ideas and put them in your outline

1.	 Highlight a key idea.

2.	 Click  (green) on the toolbar. 

3.	 Repeat for several other key ideas. 

HIGHLIGHT to capture supporting details and add them to your outline
1.	 �Click one of the key ideas in the outline. 

2.	 �In the text, highlight a detail or fact that supports that green key idea in the text, 

then click  (yellow) on the toolbar.

3.	 �Practice capturing supporting details.

      Instruction

	 �Do you notice the higher order of thinking that this supports? When you use the 	
highlighters to add text to your outline, you will notice two things: 

	 P	 �The eText you selected is now highlighted in the color of the highlighter you 
used to add it to your outline.

	 P	 �The text that you added to your outline is in quotation marks to indicate a direct 
quote from the eText.

ORGANIZE information in your outline
1.	 �Drag the LAST key idea (green) from the bottom to the top of your outline—drag by the green box, 

not the word. Notice that any subtopics—or “children”—attached to your topic move along WITH it.

	 �If you accidentally move a topic to an incorrect location, you can use Ctrl Z 	
or go to the Edit menu and click Undo to undo the move and try again.

2.	 �Click the SECOND supporting detail (yellow) in the green subtopic in your outline that has two yellow 
subtopics. (In order for this to work, there must be a yellow subtopic ABOVE the one you select.) 
Click the yellow box, not the words.

3.	 �Click  on the toolbar. The subtopic is now at a red level and is “attached” to the first 

supporting detail. The highlight color also changes to red in the eText.

	 You can use  or  on the toolbar to change subtopic levels.
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Read:OutLoud Bookshare Edition 30-Minute Tutorial

Tech Tip:

Tech Tip:

ELECTRONIC Bookmarking
Subtopics are “linked” to the eText where they were found. This makes it easy to locate the source of the 
information in the eText panel.

1.	 �In the eText panel, click  2 or 3 times to move away from the page containing highlighted 
subtopic text.

2.	 Choose the SECOND key idea in the outline.

3.	 Double-click the key idea – the cursor in the eText panel goes to the text source page.

 	 �If you are on the page in which the link already appears, nothing happens when you click a subtopic. 

SAVE Work

1.	 Click  (or in the File menu, select Save).

	� Your work will be saved in the same location as the last file saved on your computer. Make sure 

you remember this location, shown in the field to the left of the  button.

2.	 �Name the document and click  (e.g., use today’s date such as May92009 or 050909).

3.	 �In the Read:OutLoud menu, select Quit Read:OutLoud  

	 �When you save your work, the file is saved with the .djs extension. The default location for .djs 	

files is your documents folder on your computer. (In Windows XP, the folder is named 	

My Documents. In Windows Vista and on a Macintosh, the folder is named Documents.)

EXPLORE OUTLINE TEMPLATES
If you need support as you create your outline, you can use the outline templates that are already created 
in Read:OutLoud Bookshare Edition. The outline templates provide subtopics that help you decide what 
information you want to use.

Let’s create a new document and use one of the Read:OutLoud Bookshare Edition outline templates.

Use an outline template WITH A BOOK

1.	 In the File menu, select New.

2.	 �Click , locate the folder The Adventures of Tom Sawyer and open it. 

Select The_Adventures_of_Tom_Sawyer_f1.opf and click .

3.	 In the Outline menu, select Add Outline.

4.	 Highlight Fiction Story Map.opt and click .
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5.	 You can change the wording of any topic to provide the support your students need.

•	 �Change the wording for the first subtopic, Title. Click anywhere in the word Title, type 
What is the title of your book? and press Enter.

•	 �Change the wording for the second subtopic, Author. Click anywhere in the word Author, 
type Who is the author of your book? and press Enter.

6.	 Now, let’s add some yellow topics to answer the questions in the green topics you just modified.

•	 �With Who is the author of your book? still highlighted, look in the eText on the left, highlight 

MARK TWAIN and click  (yellow) on the toolbar. 

•	 �Highlight the subtopic, What is the title of your book?, look in the eText on the left, highlight THE 

ADVENTURES OF TOM SAWYER and click  (yellow) on the toolbar. 

7.	 �In the File menu, select Save, type Story Map in the NAME field and click  
to save your work.

ASSESS YOUR SKILLS AGAIN

1.	 In the File menu, select Quit/Exit.

2.	 Take the Read:OutLoud Bookshare Edition Assessment again! 
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Skill Assessment Tool

Get IT!  Read IT!  Learn IT!

Pre Assessment

What student outcomes do you expect through 
the use of Read:OutLoud Bookshare Edition?

_____________________________________

_____________________________________

_____________________________________

_____________________________________

_____________________________________

Do you know how to:

Get IT!

q	 �Launch Read:OutLoud Bookshare Edition

q	 Download a Book

q	 Add eText

Read IT!

q	 Use Speech to read eText

q	 Change eBook Styles

Learn IT!

q	 �Capture key ideas and supporting 
details with Highlighters

q	 Organize your outline

q	 �Locate text in your eText with 
electronic bookmarking

q	 Take notes in your outline

q	 Save your document

q	 Use predefined Outline Templates

q	 Quit Read:OutLoud Bookshare Edition

Post Assessment

Which teachers and/or students can benefit  
from this and what can you teach them?

_____________________________________

_____________________________________

_____________________________________

_____________________________________

_____________________________________

Do you know how to:

Get IT!

q	 �Launch Read:OutLoud Bookshare Edition

q	 Download a Book

q	 Add eText

Read IT!

q	 Use Speech to read eText

q	 Change eBook Styles

Learn IT!

q	 �Capture key ideas and supporting 
details with Highlighters

q	 Organize your outline

q	 �Locate text in your eText with 
electronic bookmarking

q	 Take notes in your outline

q	 Save your document

q	 Use predefined Outline Templates

q	 Quit Read:OutLoud Bookshare Edition	

As you progress to the next step on your own, here are some resources:

 •	 Within the Read:Outloud Bookshare Edition program, open Help in the Help menu

 •	 Take this Tutorial again

 •	 For Techical Support, contact support@Bookshare.org
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Classroom Implementation Tool
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