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About Draft:Builder 6 
 
Draft:Builder 6 is an organizing tool that breaks down the writing process into manageable 
chunks to structure planning, organizing, note taking and draft writing. 
 
Use Draft:Builder 6 to: 
 

• Create an outline and notes to organize your thoughts  

• Write a first draft using your outlines and notes 

• Get auditory feedback as you type 

• Check your spelling and use the dictionary 

• Create and add to your bibliography 

 

About SOLO 6 
What is SOLO 6? 
SOLO 6 brings together word prediction, a text reader, graphic organizer and talking word 
processor—putting students in charge of their own learning and accommodations.  
 
Use SOLO 6 to: 

• Provide accommodations that help students with disabilities read and write 

• Access curriculum and reading materials provided in electronic text formats 



• Develop skills through a structured approach to reading and writing 

What’s New in SOLO 6? 
• New and improved voices 

• Easier to use interface 

• Optional login – students can read and write in seconds 

• Better compatibility with Windows Vista and Macintosh OS 10.5 

• Network Ready – save files to any network server, USB drive or WebDisk  

• Read NIMAS files WITHOUT CONVERSION 

• Supports very large NIMAS files 

• Provide the same reading experience to any accessible book file including NIMAS, PDF, 
RTF, HTML, DAISY, XML and TXT 

• Improved support for PDF files 

• Large and small toolbar options 

How to Use Draft:Builder 6 

Launch Draft:Builder 6 
• Windows: Start menu and/or Shortcut on Desktop 

• Macintosh: Dock and/or Alias on Desktop 

Work With Outline Subtopics 
Create subtopics in your outline to gather and organize different categories of information. 

Create an Outline Subtopic 
1. Click the Outline tab 

OR 
In the View menu, select Outline. 
 

2. In the outline, click the subtopic below which you want to add a new subtopic. 
 

3. On the toolbar, click New Subtopic . 
 

4. Begin typing the text for the subtopic. 
 

5. Press Enter. 

Add More Text to an Outline Subtopic 
1. Click the Outline tab 

OR 



In the View menu, select Outline.  
 

2. In the Outline panel on the left, select the subtopic where you want to add text.  
 

3. In the subtopic, place the cursor where you want to add text. 
 

4. Begin typing the new text.  

Change Subtopic Level Using the Toolbar 
1. Click the Outline tab 

OR 
In the View menu, select Outline. 
 

2. In the Outline panel on the left, select a subtopic. 
 

3. To indent the topic level, click  
OR 

To outdent the topic level, click . 
 
The topic moves and the colored box changes to show its level. 

Move a Subtopic Up or Down Using the Toolbar 
1. Click the Outline tab 

OR 
In the View menu, select Outline. 
 

2. In the Outline panel on the left, select a subtopic. 
 

3. To move the subtopic up, click  
OR 

To move the subtopic down, click .  
 
The subtopic moves along with any subtopics and/or notes that are attached to it. The 
level of the topic does not change. 

Move Outline Subtopic Using Drag and Drop 
1. Click the Outline tab 

OR 
In the View menu, select Outline. 
 

2. Select a subtopic by pressing and holding the mouse over the colored box. 
 

3. Drag the subtopic to the place you want it. A colored line appears in your outline. This 
line shows you the topic level and location where the topic will be placed when you drop 
it. 
 



4. When the line is placed at the level to which you want to move the subtopic, release the 
mouse button. Your topic is placed in the new location and topic level. 

 
Note: Any subtopics and/or notes attached to the subtopic also move with that subtopic. 

Change Outline Text Size 
Make outline text larger (Grow) or smaller (Shrink).  
 

1. Place your cursor in the Outline panel. 
 

2. On the toolbar, click Grow Selection  to make the outline appear larger 
OR 
 

On the toolbar, click Shrink Selection  to make the outline appear smaller. 
 
Note: Changing the way the outline looks on the screen does not change the way the 
outline looks when you print it. 

Delete an Outline Subtopic 
1. Click the Outline tab 

OR 
In the View menu, select Outline. 
 

2. In the Outline panel on the left side, click the colored box next to the subtopic you want 
to remove.  
 

3. In the Edit menu, select Clear. A message appears asking if you are sure you want to 
delete the selected subtopic. 
 

4. Click . The subtopic is deleted. 
 

Note: Any notes or subtopics attached to a deleted subtopic will also be deleted. 
 
Macintosh Note: To delete a subtopic, click the colored box next to the subtopic and press 
the function (fn) + Delete keys on your keyboard. 

Use a Proprietary Outline Template 
Draft:Builder ships with some comprehension strategies in proprietary outline templates. You 
can use these outline templates “as is” or you can modify them using the procedures in the 
Work with Outline Subtopics section. 

To open an outline template: 
 

1. In the Outline menu, click Add Outline. 
 

2. Select the outline template you want to use. 
 



Note: See the outline in the Preview field. Read about it in the Description field. 
 

3. Click . The template appears in the Outline tab. 

More About Subtopics 
To help you see how your ideas are organized, each subtopic has its own color. You can tell 
what level your subtopic is by looking at the colored box. 
 
There are six different subtopic levels. Use topic levels to organize your ideas. 
 
Topic Level What Type of Text is in the Topic Level 

  A green box is the highest level and shows that the 
topic level is a main idea. 

 A yellow box is the second level and shows that the 
topic level is an idea that supports a main idea. 

 A red box is the third level and shows that the topic 
level contains detail that supports a yellow topic level. 

 A blue box is the fourth level and shows that the topic 
level contains detail that supports a red topic level. 

 An orange box is the fifth level and shows that the topic 
level contains detail that supports a blue topic level. 

 A purple box is the sixth level and shows that the topic 
level contains detail that supports an orange level. 

 

Use the Slide Bar 
A slide bar is the dividing line between two panels. Each screen with two panels contains a slide 
bar. You can show more of one panel and hide more of the other panel by moving the slide bar 
to the left or right.  
 

1. On the toolbar, click Slide Bar  to move the slide bar to the right 
OR 
In the View menu, select Slide Bar 
OR 

Move your cursor over the slide bar. The cursor changes to look like this: . 
 

2. To move the slide bar left or right, click and hold the mouse button down anywhere on 
the slide bar. 
 

3. Drag the slide bar to the left or right to change the size of the panels. Release the mouse 
button when the panels are the size you want. 

How the Outline and Map Work Together 



The outline and the map are different ways of looking at the same information. When you 
change something in your outline, that change is also made to your map. 
 
You can add and organize your information in the outline, the map or both. 

Create and Work With Notes 

Create a Note 
Create a note to add more detailed information to the topics in your outline.  
 

1. Click the Notes tab 
OR 
In the View menu, select Notes. 
 

2. Select the subtopic to attach the note to. If you are not sure where to put your note, 
select Unassigned Notes instead of a subtopic. 
 

3. On the toolbar, click New Note . A blank Notes window opens for you to type your 
note in.  
 

4. Click . Your new note appears in the Notes panel on the right. 

Delete a Note 
1. Click the Notes tab. 

 
2. In the Outline panel on the left, select the subtopic that contains the note you want to 

remove. The notes for the selected subtopic appear in the Notes view on the right. 
 

3. In the Notes view, select the note you want to delete. 
 

4. Press the Delete key. A message appears asking if you are sure you want to delete the 
note. 
 

5. Click . 
 

Move a Note Using Drag and Drop 
1. In the Notes tab, click and hold the mouse button down on the note you want to move. 

The note is highlighted to show you that it is selected. 
 

2. Drag the note to the outline subtopic where you want to move it to. 
 

3. Let go of the mouse button.  

Edit a Note 



1. In the Notes view, double-click the note you want to edit. The Notes window opens. 
 

2. Add, copy, move, or remove text from your note. 
  

3. Click  to save your note and return to the Notes view. 

Create Your Draft 
In Draft view, drag information from your subtopics and notes into the Draft panel on the right. 
Type directly in the Draft panel to continue working in your first draft. 
 

1. Click the Draft tab 
OR 
In the View menu, select Draft. Your outline and notes appear in the left panel. A blank 
draft screen appears in the right panel. 
 

2. Click the Draft panel to place your cursor at the beginning of the blank draft. 
 

3. Begin to type your draft. 
 

4. Drag your subtopics and notes from the outline into your draft – no need to re-type! 

Work on a Draft with Locked Text 
Teachers may add Locked Text to an Assignment Template to give directions and extra help to 
learners. Locked Text can be read aloud for extra help in understanding teacher comments. You 
can show or hide this locked text on your screen. 
 

• In the View menu, select Show/Hide Locked Text. The locked text on your screen will 
appear or disappear from view. 
 

To do any of the procedures below, click on the Draft tab. 
 
To hide Locked Text when printing: 
 

1. In the File menu, select Print. 
 

2. If there is a check in the Print Locked Text check box, click the check box to remove it. 
 

3. Click . 

Add More Text to Your Draft 
As you write and revise your draft, you may decide to add words, sentences and/or paragraphs 
in different parts of your draft.  
 

1. Click the Draft tab 
OR 
In the View menu, select Draft. 
 



2. In the draft panel on the right, place the cursor where you want to add text. 
 

 
 

3. Begin typing. The text following the cursor moves to the right to make room for the new 
text. 

Use Speech 

Hear Your Words Spoken as You Write 
• In the Speech menu, select Speak Words to turn it on. 

Hear a Word You Have Already Written 
1. Highlight the word you want to hear. 

 

2. Click  
OR 
In the Speech menu, select Speak. 

Hear Your Sentences Spoken as You Write 
• In the Speech menu, select Speak Sentence to turn it on. 

 
Note: A check mark appears next to Speak Sentence when speech is turned on, or 
disappears when speech is turned off. 

Hear a Sentence You Have Already Written Spoken Aloud 

• Place your cursor in the sentence you want to hear and click .  

Hear a Section of Text 
 

1. Highlight the section of text you want to hear. 
 

2. Click . Your highlighted text is spoken aloud. 

Hear a Note 
To hear a note in the Notes view: 
 

1. In the Outline panel on the left, click the subtopic that contains the note you want to 
hear. 
 



2. In the Notes panel on the right, click the note you want to hear and click . 
 

To hear a note in the Draft view: 
 

1. In the Outline panel on the left, click the note you want to hear and click . 
 
To hear highlighted text in a note: 
 

1. Double-click the note you want to hear. 
 

2. Highlight the part of the note you want to have read aloud and click .  

Hear a Subtopic 
To hear a single subtopic: 
 

1. Select the subtopic you want to hear. 
 

2. On the toolbar, click  
OR 
In the Speech menu, select Speak.  
 

Note: To stop the speech, click Stop . 
 
To hear highlighted text: 
 

1. In the Outline view, highlight the part of the topic level you want to have read aloud. 
 

2. On the toolbar, click  
OR 
In the Speech menu, select Speak. 

 

Note: To stop the speech, click Stop . 

Hear an Outline Read One Item After Another 
1. In the Outline or Notes view, click the first subtopic, Locked Text or note you want to 

hear. 

2. On the toolbar, click Read All  
OR 
In the Speech menu, select Read All. 

 

Note: To stop the speech, click Stop . 
 



Hear Your Entire Draft 
1. In the Draft view, place your cursor anywhere in the Draft. 

 

2. On the toolbar, click Read All  
OR 
In the Speech menu, select Read All. 

 

Note: To stop the speech, click Stop . 

Speak What a Toolbar or Dialog Box Button Does 
• Place your mouse pointer over the button. You see and hear what the button does. 

 
Note: If you don’t hear anything, select the Speech menu and make sure that Speak 
Toolbar and Dialog Boxes is checked. 

Repeat What Was Last Spoken 
Use Repeat to listen to the last text spoken again.  
 

• On the toolbar, click Repeat  
OR 
In the Speech menu, select Repeat.  

Check and Correct Spelling 
1. Place the cursor anywhere in you outline, notes, draft or document. 

 

2. On the toolbar, click Check Spelling  
OR 
In the Tools menu, select Check Spelling. 
 

3. When the Spell Checker finds a misspelled word, highlight the correctly-spelled word in 
the box at the bottom of the dialog. 
 

Note: Click  to the right of the Sentence or Suggestions field to hear items read 
aloud. 
 

4. Click  to place the new word into your document. 
 

5. Click  to return to your work with your spelling corrections. 
 
Note: A questioned word might be spelled phonetically (the way it sounds) and, when 
spoken, sounds correct. Use Read Word Spelling to hear the word spelled aloud. 



Check Word Meanings With the Franklin Dictionary 
1. Select a word in your draft (Draft view) or subtopic (Outline view). 

 

2. On the toolbar, click Dictionary  
OR 
In the Tools menu, select Dictionary. 
 
The Dictionary window shows the first sentence with a misspelled word in your 
document. 
 

3. If you think the spelling is correct, leave the word unchanged and go to the next word by 

clicking . 
 

4. If you want to see the suggested spellings for the selected word, scroll through the list 
below the Suggestions field. 
 
Note: To speak and spell aloud both the word you looked up and the suggested word, 

place a check in the Read Word Spelling check box and click . 
 

5. If you want to change the spelling of the selected word, select the word in the list below 

the Suggestions field and click . 

You can get help reading the text in the Dictionary window. Click  to the right of the 
Sentence, Definition or Suggestions field to hear different parts of the Dictionary 
window read aloud. 
 

6. Click  to return to your work. 
 

Note: To speak and spell aloud both the word you looked up and the suggested word, place 

a check in the Read Word Spelling check box and then click .  

Check Capitalization and Correct Errors 
1. In the Edit menu, select Move to Beginning Of Document. 

 
2. Make sure that the key words in your title or first sentence starts with a capital letter. 

 
3. If your title or first sentence starts with a capital letter, go to the next sentence by 

opening the Edit menu and selecting Move To Next Sentence. 
 

4. If you find a sentence that does not begin with a capital letter, replace the lower case 
letter with a capital letter by doing the following: 

 
a. Highlight the lower case letter you want to change to a capital letter. 

 



 
 

b. Press Shift and the letter with which you want to start your sentence. The lower case 
letter is replaced with the capital letter. 
 

 

Check Punctuation and Correct Errors 
1. In the Edit menu, select Move to Beginning Of Document. 

 

2. Click  to hear each sentence read aloud and listen for the pause that a punctuation 
mark causes at the end of each sentence.  
 

3. If you find a sentence that does not end with punctuation, add the punctuation mark you 
want by doing the following: 
 
a. Place the cursor where you want to add punctuation. 

 

 
 

b. Type the punctuation mark with which you want to end your sentence. 
 

 

Change Your Font 
1. In the Text menu, select Font. The Font window opens.  

 
2. Click to select a font from the list on the left side of the window.  

 
3. Click to choose a font size in the panel on the right side of the window. In the Sample 

box at the bottom of the dialog, you see how your new font looks. 
 

4. Click . The changes appear in your document. 

Print Your Work 

Print Preview 
1. In the File menu, select Print Preview. The first page of your printout appears. 

 
2. If your document is on more than one page, you can look at all of the pages before 

sending the document to the printer or closing the window. To see the next page, click 

. To see the previous page, click . 
 



3. When you have finished looking at the print preview, click  in the Print 
Preview window to close the window. 

Print 
Print using Print One 
 

1. Select the tab that contains the view you want to print.  
 

2. On the toolbar, click Print One  
OR 
In the File menu, select Print One. Your work prints automatically. 

 
Print using the Print Commands for Print Options 
 

1. In the File menu, select Print. 
 

2. Place a check in the check boxes to select the items you want to print. 
 

3. Click .  

Save Your Work 
Your work is saved in the location of the last file you opened; however, you can change the 
location.  
 
Note: If you are signed in to Student Central, your work is saved to the My Work folder in 
Student Central. For more information, see the Student Central section in this guide. 
 

1. On the toolbar, click Save  
OR 
In the File menu, select Save. 
 
If you have saved your work before, you are finished saving. 
 

2. If you have not yet named your work, the Save As window opens. 
 

3. In the NAME field, type a name for your work and click . The field below the 
name displays the location that the file will be stored in. 
 

4. If you want to change the default location click , select a different location 

and click . 
 

Note: If you have previously saved your work, click Save  on the toolbar to save it with 
the same name.  



Take Your Work Home 

Take-home Rights 
When you have a BUILDING LICENSE for Read:OutLoud 6, Draft:Builder 6, Write:OutLoud 6 or 
SOLO 6 at school, students and teachers are allowed to install the software on their home 
computers as well. This allows students and teachers to work on the same file both at school 
and at home. (Refer to your license agreement or contact your license administrator to ensure 
copyright laws are respected.) 

Taking Files Home 
A pen drive (also known as a thumb drive or USB drive) is an easy device for transferring files 
between home and school. (There are other options for transferring files such as creating a web 
disk, accessing the school, etc. Check with your system administrator for your school’s 
preferred method.) 
 
Note: Be sure you have the software installed on your home computer. 
 

1. At school, when you are finished working on your file, select Save As from the File 

menu. In the dialog, click  and locate the pen drive. Click  to 

select it.  Then click . 
 

2. At home, find your file on the pen drive and double-click it. The file opens and you are 
ready to work on it.  
 

3. When you are done, click  on the toolbar and your file is automatically saved on your 
pen drive. 
 

4. When you return to school, repeat the directions. 

Create and Work with the Bibliographer 
Create a bibliography of the references (sources) you used in your work. Then, link your notes 
to their references.  
 
You can create your references in two ways: using the Wizard or manually. 

Use the Bibliographer Wizard to Create a Reference 
The Bibliographer Wizard gives you step-by-step directions for creating a new bibliography 
reference. 
 

1. On the toolbar, click Bibliographer  
OR 
In the Tools menu, select Bibliographer. 
 

2. Choose a Main Category and subcategory for your reference.  
 



3. On the bottom right, click . The first screen of the Bibliographer Wizard 
opens. Each Bibliographer Wizard screen gives you instructions to type a different part 
of the reference (e.g., author, title, publisher, etc.). 
 

4. Read the directions at the top of the screen. Look at the example shown below the 
directions for help on what your entry should look like. 
 

5. In the box below the example, type the part of your reference that is described in the 
directions and is shown in the example. 
 

Note: You can check your work as you go. Use the first  to hear the example. 

Use the second  to listen to what you have typed. 
 

6. Select the button next to MLA or APA to select your bibliography style.  
 
Note: To see the example of the complete reference in the MLA or APA style, click 

. To hide the example, click  again. Use the same bibliography 
style for all references in the same document. 
 

7. Click  to type the next part of the reference. 
 

8. Follow the directions at the top of the Bibliographer Wizard window and click 

 after you finish each part of your reference.  
 

9. When you have entered all the information required for your reference,  is 

replaced with  to show that you are done. 
 

10. Click  to close the Bibliographer Wizard. Your new bibliography reference 
appears in the My Bibliography list in the Bibliographer. 

Manually Create a Reference Using the Bibliography 

1. On the toolbar, click Bibliographer  
OR 
In the Tools menu, select Bibliographer. 
 

2. Select the button next to MLA or APA to select your bibliography style. 
  

3. At the top of the Bibliographer window, click a Main Categories tab to choose the kind 
of reference you want to add to your bibliography. 
 

4. On the left side of the Bibliographer window, click the specific type of reference. 
 



5. Click . A box appears in the My Bibliography field. 
 

6. Type your reference using the example as a guide. 
 

7. Use the buttons at the bottom to easily format your entries (e.g., underscore, brackets, 
italics, etc.) 
 

8. Click  to return to your work 
OR 

Click  to create another bibliography reference. 

Bibliographer Notes Tab 
In the Bibliographer, you can link your notes to the source (reference) where you found the 
information. To see your notes, click Notes on the left in the Bibliographer window. 
 
Notes also contains the Outline subtopics attached to your Notes so you can see which 
subtopics you Notes belong to. 
 
To find a note: 
 

• Use the scroll bar Up and Down arrows to scroll through your list of notes. 

Link a Note to a Reference 
1. Click Notes in the left panel. 

 

2. On the toolbar, click . Your cursor changes to a chain link . 
 

3. Click the note you want to attach to a reference. 
 

4. Click the reference to link your note to. 
 
A chain link  now appears by the note and the reference in the Bibliographer 
window. 
 

5. Click  to save your changes and return to your work. 
 
To see which REFERENCE a note is linked to: 
 

• In the Notes tab in the left panel, click a note with a chain link in front of it. 
 
In the My Bibliographer field, the reference you linked the note to appears. A chain link 

appears in front of the reference to show you that it is linked. 
 

To see which NOTES are linked to a reference: 
 

• Click a reference containing a chain link .  
 



The note that is linked to that reference appears in the Notes field and is surrounded by 
a red box. The note also contains a chain link . 
 

Note: If there is more than one note attached to a reference, the note that is highest in the 
outline will be displayed with a red frame in the Notes field. You can scroll down to view 
additional notes attached to that reference. They will also be surrounded by a red box. 

Remove or Change a Link in Bibliographer 
 
To remove one link at a time: 
 

1. In the Bibliographer, click Notes in the left panel. 
 

2. Click the note for which you want to remove the link.  
 

3. On the Bibliographer toolbar, click . The chain link disappears from 
the reference and the note and the reference are no longer linked. 
 

Note: If there is more than one note linked to a reference, the chain link will remain 
visible in the reference box. 

 
To remove all links at once: 
 

1. Click the reference in the My Bibliographer list to select it. A red border appears around 
each note linked to the reference in Notes in the left panel.  
 

2. Click . The red border disappears from the notes showing that they are 
unlinked. The chain link disappears from the reference and all of the notes that were 
linked to it. 

 
To change a link: 
 

1. In the Bibliographer, click Notes in the left panel. 
 

2. On the Bibliographer toolbar, click . Your cursor changes to a chain link 
. 

 
3. Click the note you want to change. 

 
4. Click the new reference that you want to attach the note to. 

 
5. If the note is already linked, a message appears telling you that the note is already 

associated with another bibliography entry. The message asks if you want to change the 
attached reference.  
 

6. Click . A chain link appears in the note and in the new reference. 
 



7. Click  to close the Bibliographer and return to your work. 
 

Keyboard Shortcuts 
Keyboard shortcuts can be used instead of toolbar buttons or menu selections. For learners 
who require alternative computer access, keyboard commands provide access to Draft:Builder 6 
using alternate keyboards, special on-screen keyboards, scanning setups for switch users or 
communication devices compatible with computer input. 

Keyboard Shortcuts for Outline and Notes 
Action Windows Macintosh 

Outline Ctrl 6 Cmd 6 

Notes Ctrl 7 Cmd 7 

Unassigned Notes Ctrl 8 Cmd 8 

New Note Ctrl Enter Cmd Return 

New Subtopic Enter Return 

Indent Ctrl Alt Right Arrow Cmd Opt Right 
Arrow 

Outdent Ctrl Alt Left Arrow Cmd Opt Left 
Arrow 

Move Up Ctrl Shift Up Arrow Cmd Shift Up 
Arrow 

Move Down Ctrl Shift Down 
Arrow 

Cmd Shift Down 
Arrow 

Collapse Subtopic Ctrl Alt Up Arrow  Cmd Opt Up 
Arrow 

Expand Subtopic Ctrl Alt Down Arrow Cmd Opt Down 
Arrow 

 

Keyboard Shortcuts to Edit Your Work 
Action Windows Macintosh 

Undo Ctrl Z Cmd Z 

Redo Ctrl Y Cmd Y 

Cut  Ctrl X Cmd X 

Copy Ctrl C Cmd C 

Paste Ctrl V Cmd V 



Clear Backspace Delete 

Select All Ctrl A Cmd A 

Move to Beginning of Document Ctrl Home Cmd Up Arrow 

Move to Next Sentence Ctrl Shift M Cmd Shift M 

Select Sentence Ctrl Shift X Cmd Shift X 

Move to End of Document Ctrl End Cmd Down Arrow 
or End 

Check Spelling Ctrl G Cmd G 

Dictionary Alt . (period) Opt . (period) 

Cue Misspelling Ctrl Alt [ Cmd Opt [ 

Dictionary Dialog: Move through 
suggested words 

Ctrl 1 through 5 Ctrl1 through 5 

Learn (in spell checker) Ctrl L Cmd L 

Next Word (spell checker) Alt [ Opt [ 
 

Keyboard Shortcuts for Speech and Highlight 
Action Windows Macintosh 

Turn Speech On/Off Ctrl D Cmd D 

Speak Toolbar Ctrl ; Cmd ; 

Speak Ctrl T Cmd T 

Repeat Ctrl R Cmd R 

Read All Ctrl Shift T Cmd Shift T 

Speak Letters Ctrl K Cmd K 

Speak Words Ctrl E Cmd E 

Speak Sentence Ctrl M Cmd M 

Voice Settings Ctrl / Cmd / 

Pronunciations Ctrl ~ Cmd ~ 
 

Keyboard Shortcuts to Manage Files 
Action Windows Macintosh 

New Ctrl N Cmd N 



Close Ctrl W / Ctrl F4 Cmd W 

Save Ctrl S Cmd S 

Save As Alt , Opt , 

Export Ctrl Shift F Cmd  Shift F 

Print Preview Ctrl Alt P Cmd Opt P 

Print One Ctrl Shift P Cmd Shift P 

Print Ctrl P Cmd P 
 

Keyboard Shortcuts to Move Around 
Action Windows Macintosh 

Open Student Central Ctrl 1 Cmd 1 

Help F1 None 

Close Window Esc Esc 

Move Between Windows Tab Tab 

Quit (Sign In screen and Student 
Central) 

Ctrl Q or Alt F4 Cmd Q 

 

Keyboard Shortcuts to Change Display 
Action Windows Macintosh 

Switch between the Simple 
Toolbar and the Advanced 
Toolbar 

Ctrl Alt T Cmd Opt T 

Switch between a small toolbar 
and large toolbar 

Ctrl Alt X Cmd Opt X 

Show/Hide Locked Text Alt S Opt S 

Show/Hide Toolbar Ctrl Alt ; Cmd Opt ; 

Draft Ctrl 9 Cmd 9 

Map Alt 0 Opt 0 

Concept View Ctrl Alt 0 Cmd Opt 0 

Zoom Ctrl Shift Z Cmd Shift Z 

Slide Bar Ctrl Shift B Cmd Shift B 

Grow Selection Ctrl ] Cmd ] 



Shrink Selection Ctrl [ Cmd [ 

Set Colors Ctrl ' Cmd ' 
 

Keyboard Shortcuts for Bibliographer 
Action Windows Macintosh 

Bibliographer Ctrl Alt B Cmd Opt B 

Article Alt 1 Opt 1 

Artwork Alt 2 Opt 2 

Book Alt 3 Opt 3 

Electronic Alt 4 Opt 4 

Interview Alt 5 Opt 5 

Letters Alt 6  Opt 6 

Presentation Alt 7 Opt 7 

Reference Alt 8 Opt 8 

Other Alt 9 Opt 9 

Speak Ctrl T Cmd T 

Select a reference below the 
highlighted one in My Bib. field 

Tab Tab 

Spell Ctrl G Cmd G 

Print Ctrl P Cmd P 

Help (in Wizard) F1  

Brackets Alt ] Opt ] 

Parentheses Alt \ Opt \ 

MLA Alt M Opt M 

APA Alt P Opt P 

Link (bibliographer) Ctrl Shift L Cmd Shift L 

Unlink (bibliographer) Ctrl Shift U Cmd Shift U 

My Bibliographer Alt B Opt B 

Wizard Ctrl Alt H Cmd Opt H 

Wizard Dialog: Speak Style 
Example 

Alt T Opt T 

Wizard Dialog: Speak Content Ctrl T Cmd T 



Field 

Wizard Dialog: Go to next portion Ctrl Right Arrow Cmd Right Arrow 

Wizard Dialog: Go to Previous 
Portion 

Ctrl Left Arrow Cmd Left Arrow 

Wizard Dialog: Open Help Ctrl ? / F1 Cmd ? / F1 

Wizard Dialog: Show Example Ctrl Shift E Cmd Shift E 

Wizard Dialog: Close Dialog Ctrl W Cmd W 

Wizard Dialog: OK, done with 
activity 

Enter Return 

Notes field Ctrl Alt 7 Cmd Opt 7 
 

Menus in Draft:Builder 6 

File Menu 
File, New 
 

1. In the File menu, select New. 
 

2. In the File list, select the outline you want to use.  
 
Note: See the outline in the Preview field. Read about it in the Description field. 
 

3. If the outline you want is in another location on your computer, click  to find 
the outline on your hard drive. 
 

4. Click . 
 

5. Create your work. See the How to Use Draft:Builder 6 section in this guide for details. 
 

6. When you are finished, save and close your work or exit the program. 
 
File, Open Student Central 
 
If you have signed into Student Central before, you can open an existing document or delete 
your own work. If you have not signed in before, you can create a user sign in and begin using 
Student Central. (To learn more about Student Central, see the Student Central section in the 
guide.) 
 

1. In the File menu, select Open Student Central. 
 

2. If you have signed in before, select your name in the list and click .  
 



3. If you have not signed in before, click , type your name and click 

. Click  in the Login screen and Student Central opens. 
 
File, Open 
 

1. On the toolbar, click Open  
OR 
In the File menu, select Open.  
 

2. Find and highlight your file and click . 
 
File, Close 
 

1. In the File menu, select Close.  
 

2. If you have not saved the document before your last change, a message appears asking 
if you want to save your changes. 
 

3. If you have not yet named your document and want to save it, click . 
 

4. In the NAME field, type a name for your work and click . The field below the 
name displays the location that the file will be stored in. 
 

5. If you want to change the default location click , select a different location 

and click . 
 
File, Save 

1. On the toolbar, click Save  
OR 
In the File menu, select Save.  
 
If you have saved your work before, you are finished saving. 
 

2. If you have not yet named your work, the Save As window opens. 
 

3. In the NAME field, type a name for your work and click . The field below the 
name displays the location that the file will be stored in. 
 

4. If you want to change the default location click , select a different location 

and click . 
 
File, Save As 
 



Save your work with a new name. If you saved your work before with another name, you will 
keep both copies of your work. 
 

1. In the File menu, select Save As. The Save As window opens. 
 

2. In the NAME field, type your new name for your work and click .  
 

3. If you want to change the default location click , select a different location 

and click . 
 
File, Export 
 
Save your work as eText. The document will automatically be saved with an .rtf extension 
added to the file name that you give it. 
 

1. In the File menu, select Export. The Choose a filename to save under window 
appears. 
 

2. In the Save in drop-down list, select the location where you want to store the eText. 
 

3. In the File name field, type the name for the eText and click .  
 
File, Print Preview 
 
Look at the entire document on screen before you send it to the printer. The way the document 
appears in Print Preview is the way it will appear on paper. 
 

1. In the File menu, select Print Preview. The first page of your printout appears. 
 

2. If your document is on more than one page, you can look at all of the pages before 
sending the document to the printer or closing the window. To see the next page, click 

. To see the previous page, click . 
 

3. When you have finished looking at the print preview, click  in the Print 
Preview window to close the window. 

 
File, Print One 
 

1. Select the tab that contains the information you want to print:  
 
To print the Outline and Map view, click the Outline tab 
OR 
To print the Notes view or Draft view, click the Notes or Draft tab. 

 

2. On the toolbar, click Print One  
OR 



In the File menu, select Print One. The portions of your work on the tab you selected 
print. 

 
File, Print 
 

1. In the File menu, select Print. 
 

2. Place a check in the check boxes to select the items you want to print and click 

.  
 
File, Recent Files 
 
Show the last five documents you opened in a menu.  
 

• In the File menu, select Recent Files and select the file name. 
 
File, Quit/Exit 
 
Close open documents and exit the program.  
 
Note: (Windows) The last option in the File menu is Quit/Exit. (Macintosh) The last option in 
the File menu is Recent Files; there is no option to Quit/Exit in the File menu. 
 

1. In the File menu, select Quit/Exit.  
 
Note: If you have saved your work immediately before selecting File, Quit/Exit, your 
work is saved with that file name and the program closes. 
 

2. If you are working on a document you have opened before and made changes, the Save 

Changes window opens. Click  to save your work.  
 

3. If you are working on a new document and have not yet named your work, the Save As 
window opens. 
 

a. In the NAME field, type a name for your work and click . The field below 
the name displays the location that the file will be stored in. 
 

b. If you want to change the default location click , select a different location 

and click . 

Edit Menu 
Edit, Undo 
 

Cancel your last action. For example: If you paste text into your work but decide you don’t 
want it, select Undo and it disappears. 
 
Note: Select Undo a second time to cancel your next-to-last action.  



 
Edit, Redo 
 

Redo the last action that you undid. For example: If you have selected Undo to remove a 
section of text, but decide you want the text after all, select Redo and the text reappears. 
 
Note: Select Redo a second time to redo the next-to-last action you undid.  

 
Edit, Cut 
 
Remove selected text from your work. Use with Paste to move a selection within or between 
documents. 
 

1. Select the text to be cut.  
 

2. In the Edit menu, select Cut. The selected text is removed from your work, but available 
to paste in another location. 
 

Note: Only the last selection copied or cut from your work is available for pasting. 
 
Edit, Copy 
 
Make a copy of selected text. Use with Paste to copy a selection within or between documents. 
 

1. Select the text to be copied.  
 

2. In the Edit menu, select Copy. The selected text is copied from your work, leaving the 
original text untouched. Your copied text is available to Paste in another location. 
 

Note: Only the last selection copied or cut from your work is available for pasting.  
 
Edit, Paste 
 
Place a cut or copied selection in your work at the cursor. 
 

1. Cut or copy text from your work.  
 

2. Place your cursor in the location where you want to paste the text. 
 

3. In the Edit menu, select Paste. The cut or copied selection is pasted into your work at 
the cursor.  
 

Note: You can paste the cut or copied selection into more than one place within your work. 
Place the cursor in additional locations and select Paste one or more times. 

 
Edit, Clear 
 
Remove selected text from your work.  
 

1. Select the text to clear from your work.  
 



2. In the Edit menu, select Clear.  
 
Edit, Select All 
 

When reviewing and revising your work for overall flow of ideas, use Select All to highlight 

all text in your work. Then, click  to hear your work read from beginning to end. 
 
1. In the Draft tab, place the cursor anywhere in your work. 

 
2. In the Edit menu, choose Select All. 

 
Edit, Move to Beginning of Document 
 
In the Draft tab, use Move To Beginning Of Document to quickly go to the beginning of your 
document to add a title or review your work. 
 

• In the Edit menu, select Move To Beginning Of Document. 
 

Edit, Move to Next Sentence 
 
In the Draft tab, use Move To Next Sentence to quickly move through your work when 
reviewing or revising. Uses a period, question mark or exclamation point to determine the end of 
a sentence. 
 

• In the Edit menu, select Move to Next Sentence. 
 
Edit, Select Sentence 
 
In the Draft tab, highlight the next sentence. If the cursor is at the end of a sentence, it highlights 
the next sentence. If the cursor is in the middle of a sentence, it highlights the words from the 
cursor to the end of the sentence. 
 

• In the Edit menu, select Select Sentence. 
 
Edit, Move to End of Document 
 
In the Draft tab, move the cursor to the bottom of the last page of your document.  
 

• In the Edit menu, select Move to End of Document. 

View Menu 
View, Show/Hide Locked Text 

 
See comments and directions your teacher has placed in your draft or outline, or hide them 
when you just want to look at what you have written. You can tell if text is locked because it 
is yellow and looks like this: 
 

 
 



Note: If there is a check next to Show/Hide Locked Text in the View menu, your Locked 
Text appears. If there is no check next to Show/Hide Locked Text in the View menu, the 
Locked Text does not appear. 
 

View, Show/Hide Toolbar 
 

Show or hide the toolbar at the top of your screen, just below the menus. 
 
View, Simple/Advanced Toolbar 
 

Switch between the Simple toolbar and the Advanced toolbar. The Simple toolbar contains 
fewer icons for the most commonly used functions. The Advanced toolbar contains icons for 
more functions. 

 
View, Small/Large Toolbar 
 

Switch between displaying the icons on the toolbar as small or large. 
 
Note: If you are using the Advanced toolbar, you may not see all the icons on the screen if 
you choose to view your toolbar as Large. The icons that do not appear are listed in a drop-
down list that appears when you click the right arrow at the right end of the toolbar. 

 
View, Outline 
 
Show the Outline view. The outline and map help you organize the information in your work. 
 

1. In the View menu, select Outline 
OR 
Click the Outline tab. The Outline view appears. 
 

2. Create, edit, organize and/or read your subtopics. See the Work With Outline 
Subtopics section in this guide for step-by-step procedures. 

 
View, Notes 
 
Show the Notes view. As you begin to gather information about the subtopics in your outline, 
you will want to start making notes to help you remember what you have learned.  
 

1. In the View menu, select Notes 
OR 
Click the Notes tab. The Notes view appears. 
 

2. Create, edit, organize and/or read your notes. See the Create and Work With Notes 
section in this guide for step-by-step procedures. 

 
View, Unassigned Notes 
 
Show your Unassigned Notes in the panel on the right side of the Notes view. Use Unassigned 
Notes when you are not sure where a piece of information belongs in your Outline. 
 



1. In the View menu, select Unassigned Notes. Your Unassigned Notes appear in the 
right panel in the Notes view. 
 

2. Create, edit, organize, and/or read your Unassigned Notes. See the Create and Work 
With Notes section in this guide for step-by-step procedures. 

 
View, Draft 
 
Show the Draft view. The Draft view lets you use your outline and notes to help you write the 
first draft of your written work. 
 

1. In the View menu, select Draft 
OR 
Click the Draft tab. 
 

2. Write and/or read your draft.  See the Create Your Draft section in this guide for step-
by-step procedures. 
 

View, Map 
 
See your map in the Tree view . This is the default view. Here, your topics are arranged top-to-
bottom, from highest level (green) to the lowest level (purple). 
 

1. In the View menu, select Map 
OR 
At the top of the Map panel, click  
 

2. To see more of your map in the panel, use the slide bar to widen the map view 
AND/OR 
Use the Zoom tool in the View menu. 

 
View, Center Out Map 
 
See your map in the Concept view. Here, your topic title appears in the center of your map. The 
subtopics are arranged in levels moving out from the center topic title.  
 

1. In the View menu, select Center Out Map 
OR 
 

2. At the top of the Map panel, click . 
 

3. To see more of your map in the panel, use the slide bar to widen the map view 
AND/OR 
Use the Zoom tool in the View menu. 

 
View, Zoom 
 
In the Outline view, Zoom lets you make your map and outline look larger or smaller. When you 
zoom the first time, the map and outline get larger and less text appears. When you zoom the 
second time, the map and outline get smaller and more text appears. When you zoom a third 



time, the map and outline return to normal size. 
 

• In the Outline view, click Zoom  on the toolbar 
OR 
In the View menu, select Zoom. 
 

Note: Each time you click Zoom  or select Zoom from the View menu, the size of 
the map and outline changes. 

 
View, Slide Bar 
 
A slide bar is the dividing line between two panels. Each screen with two panels contains a slide 
bar. You can show more of one panel and hide more of the other panel by moving the slide bar 
to the left or right.  
 

1. On the toolbar, click Slide Bar  to move the slide bar to the right 
OR 
In the View menu, select Slide Bar 
OR 
Move your cursor over the slide bar. The cursor changes to look like this:  . 
 

2. To move the slide bar left or right, click and hold the mouse button down anywhere on 
the slide bar. 
 

3. Drag the slide bar to the left or right to change the size of the panels.  

Insert Menu 
Insert, New Note 
 
Create a new note. Attach your new note to a subtopic in your outline, or put it in Unassigned 
Notes to attach it to a subtopic at a later time. 
 

1. In the View menu, select Notes 
OR 
Click the Notes tab. 
 

2. Click the topic or subtopic you want your note attached to. 
 

3. On the toolbar, click New Note  
OR 
In the Insert menu, select New Note. The Notes window opens. 
 

4. Type your note. 
 

5. Click . Your new note appears in the panel to the right in the Notes tab. 



 
Insert, New Subtopic 
 
Create a new subtopic at the same level as the currently selected subtopic. You can create a 
subtopic in the Outline view or in the Map view in the Outline tab. 
 

1. Select the topic in the position above where you want to add a new subtopic. 
 

2. On the toolbar, click New Subtopic  
OR 
In the Insert menu, select New Subtopic. 
 

3. Type the text for your new subtopic. 

Outline Menu 
 
Outline, Outdent 
 
Move a subtopic one level to the left, or up a level. For example, when you outdent a  Level 
2 subtopic, it becomes a  Level 1 subtopic. 
 

1. In your outline, click a subtopic to select it. 
 

2. On the toolbar, click  
OR 
In the Outline menu, select Outdent. 
 
Note: When you outdent a subtopic, any subtopics to the topic level you outdent stay 
with the subtopic you outdented and are also outdented one level. 
 

Outline, Indent 
 
Move a topic one level to the right, or down a level. The indented topic becomes a subtopic of 
the subtopic above it. For example, when you indent a  Level 1 topic, it becomes a  Level 
2 subtopic. 
 

1. In your Outline, click a subtopic to select it. 
 

2. On the toolbar, click  
OR 
In the Outline menu, select Indent. 
 
Note: A subtopic can be indented only if there is a higher-level subtopic above it. 

 
Outline, Move Up 
 



Change the order of the subtopics and notes in your outline. Moves a selected item up by one 
line. 
 

To move a subtopic up: 
 

1. In the Outline view, click a subtopic to select it. 
 

2. On the toolbar, click  
OR 
In the Outline menu, select Move Up. 
 
Note: When you move a subtopic up, any subtopics and any notes attached to it are 
moved with that subtopic. Move Up will move a subtopic only within its topic level. 

 
To move a note up: 
 
1. In Notes view, click a  in the right panel to select the note you want to move. 

  

2. On the toolbar, click  
OR 
In the Outline menu, select Move Up.  

 
Outline, Move Down 
 
Change the order of the subtopics and notes in your outline. Moves a selected item down by 
one line. 
 

To move a subtopic down: 
 

1. In Outline view, click a topic level to select it. 
 

2. On the toolbar, click  
OR 
In the Outline menu, select Move Down. 
 
Note: When you move a subtopic down, any subtopics and/or Notes attached to it are 
moved with that subtopic. Move Down will move a subtopic only within its topic level. 

 
To move a note down: 
 
1. In Notes view, click a  to select the note you want to move. 

 

2. On the toolbar, click  
OR 
In the Outline menu, select Move Down. 

 



Outline, Add Outline 
 
Add an Outline Template to your Outline tab. 
 

1. In the Outline menu, select Add Outline.  
 

2. Review the various Outline Templates by doing the following: 
 
a. Click an Outline Template in the File field.  

 
b. See what it looks like in the Preview field.  

 
c. Read about it in the Description field. 

 

3. When you find an Outline Template you want to use, click . 

Text Menu 
Text, Font 
 
You may decide to use a different font in order to change the way your text looks. When you 
change the font, the font changes for your Outline, Notes and Draft. 
 

1. Place your cursor anywhere in your outline, notes or draft. 
 

2. In the Text menu, select Font.  
 

3. In the Font window, click to select a font from the list on the left side of the window. Click 
to choose a font size in the panel on the right side of the window.  
 
In the Sample box at the bottom of the dialog, you see how your new font looks. 
 

4. Click . The changes appear in your document. 
 
Text, Grow Selection 
 
Make text larger. 
 

1. Place your cursor anywhere in your outline, notes or draft. 
 

2. On the toolbar, click Grow Selection  
OR 
In the Text menu, select Grow Selection.  

 
Text, Shrink Selection 
 
Make text smaller.  
 



1. Place your cursor anywhere in your outline, notes or draft. 
 

2. On the toolbar, click Shrink Selection  
OR 
In the Text menu, select Shrink Selection. 

 
Text, Set Colors 
 
Set options for the colors you want to use in your work. 
 

1. On the toolbar, click Set Colors  
OR 
In the Text menu, select Set Colors. The Set Colors window opens. 
 

2. If you want to change the color of the background, select Background Color on the left 
side and then click a color in the Selected Color list 
OR 
If you want to change the color of the text, select Text Color on the left side and then 
click a color in the Selected Color list 
OR 
If you want to change the color of the highlighted text, select Selection Color on the left 
side and then click a color in the Selected Color list. 
 

Note: If you don't see the color you want to use, click  to see other 
additional colors from which you can choose. 
 

3. Click . 

Speech Menu 
Speech, Turn Speech On/Off 
 

Turn all speech options off or on.  
 
Speech, Speak Toolbar and Dialog Boxes 
 

Speak the button name when the mouse pointer is placed over a button in the toolbar or in a 
dialog box. 

 
Speech, Speak 
 
Speak highlighted text or, if no text is highlighted, speak the sentence containing the cursor. 
Use Speak in the Outline, Notes or Draft view. 
 

1. Highlight the text you want to speak. 
 



2. On the toolbar, click  
OR 
In the Speech menu, select Speak. 

 
Speech, Read All 
 
Speak the entire document. Use Read All in the Outline, Notes or Draft view. 
 

1. Place your cursor anywhere in the text you want to speak. 
 

2. On the toolbar, click Read All  
OR 
In the Speech menu, select Read All. 

 
Speech, Repeat 
 
Repeat the last text spoken. 
 

• On the toolbar, click Repeat  
OR 
In the Speech menu, select Repeat. 

 
Speech, Speak Letters 
 
Speak each letter as it is typed. 
 

• In the Speech menu, select Speak Letters to turn it on or off. 
 
Speech, Speak Words 
 
Speak each word as it is completed. 
  

• In the Speech menu, select Speak Words to turn it on or off. 
 
Note: A word must be followed by a space or punctuation (period, exclamation point or 
question mark) before the program can speak it. 

 
Speech, Speak Sentence 
 
Speak each sentence as it is completed being written with ending punctuation.  
 

• In the Speech menu, select Speak Sentence to turn it on or off. 
 
Note: A sentence must be followed by punctuation (period, exclamation point or 
question mark) before the program will speak it. 

 
Speech, Voice Settings 
 



Change and test voice, rate (speed), pitch and speech volume.  
 
Note: You cannot change the pitch for Heather or Ryan (Windows) or Alex (Macintosh). 
 

1. In the Speech menu, select Voice Settings. 
 

2. Select the voice settings you want. Each time you change a voice, you hear a sample of 
your chosen voice with your settings. 
 

3. Click  to return to your work with your changes. 
 
Speech, Pronunciations 
 
Add or correct pronunciation of words and abbreviations. 
 

1. In the Speech menu, select Pronunciations. 
 

2. Add, edit or delete word(s) in the Pronunciation Dictionary. For the procedures, see the 
following topics. 

 
To add a new word or abbreviation to the Pronunciation Dictionary: 
 
Add a word or abbreviation to the Pronunciation Dictionary to have it pronounced correctly. 
 
1. In the Speech menu, select Pronunciations.  

 
2. Click the Special Words tab to add a word 

OR 
Click the Abbreviations tab to add an abbreviation. 
 

3. Click . The New Entry window opens. 
 

4. In the Key field, type the word or abbreviation you want spoken (pronounced) correctly. 
 

5. In the Translation field, type the word phonetically—spell it the way it sounds. For 
example, if the key word is Triceratops, spell it phonetically—tri sara tops. The will be 
how the word is pronounced when spoken. 
 

6. Click  next to the Translation field to hear how your Translation spelling 
sounds. 
 
Note: If the word is not pronounced correctly, try different spellings until the word is 
pronounced the way you want it to be spoken. 
 

7. Click  to return to the Pronunciation window. 
 

8. Click  to return to Draft:Builder 6 with your changes. 



 
To edit the pronunciation of a word or abbreviation in the Pronunciation Dictionary: 
 
Edit the way the computer speaks (pronounces) a word or abbreviation. 
 
1. In the Speech menu, select Pronunciations. 

 
2. Click the Special Words tab to find the word to change 

OR 
Click the Abbreviations tab to find the abbreviation to change. 
 

3. Select the word or abbreviation for which you want to change the pronunciation and click 

. 
 

4. In the Translation field, change the phonetic spelling of the word—spell it the way it 
sounds.  
 

5. Click the second  to hear how your Translation spelling sounds. 
 
Try different spellings until the word is pronounced correctly. 
 

6. Click  to return to the Pronunciations window. 
 

7. Click  to return to the program with your changes. 
 
To delete a word or abbreviation from the Pronunciation Dictionary: 
 
1. In the Speech menu, select Pronunciations 

 
2. Click the Special Words tab to find the word to delete 

OR 
Click the Abbreviations tab to find the abbreviation to delete. 
 

3. Select the word or abbreviation you want to remove and click . 
 

4. Click  to return to Draft:Builder 6 with your changes. 

Tools Menu 
Tools, Check Spelling 
 
Check and correct your spelling with the Franklin Spell Checker.  
 

1. Place the cursor anywhere in you outline, notes, draft or document. 
 



2. On the toolbar, click Check Spelling  
OR 
In the Tools menu, select Check Spelling. 
 
The Spell Checker window opens. Your entire document is checked for spelling. 
 

3. When the program finds a misspelled word, highlight the correctly-spelled word in the 
box at the bottom of the window. 
 

4. Click  to place the new word into your document. 
 

5. Click  to return to your work with your spelling corrections. 
 
Note: A questioned word might be spelled phonetically (the way it sounds) and, when 
spoken, sounds correct. Use Read Word Spelling to hear the difference between the word 
you typed and the correct spelling. 

 
Tools, Dictionary 
 
Check word meanings with the Franklin Dictionary.  
 

1. Select a word in your document. 
 
Note: If you do not select a word in your document by highlighting it, the Dictionary gives 
you the definition of the word that the cursor is currently in, or the word immediately 
following the cursor. 
 

2. On the toolbar, click Dictionary  
OR 
In the Tools menu, select Dictionary. 
 
The Dictionary window opens and shows the first sentence with a misspelled word in 
your document. 
 

3. If you think the spelling is correct, leave the word unchanged and go to the next word by 

clicking . 
 

4. If you want to see the suggested spellings for the selected word, scroll through the list 
below the Suggestions field. 
 

5. If you want to change the spelling of the selected word to another spelling, select the 

word in the list below the Suggestions field and click . 
 

6. Click  to return to your work with your changes. 
 



Note: If the cursor is at the end of a word or at the end of your document, the Dictionary 
gives you the definition of the word preceding the cursor. 
 
Note: To speak and spell aloud both the word you looked up and the suggested word, place 

a check in the Read Word Spelling check box and then click .  
 
Tools, Cue Misspelling 
 
Turn auditory misspelling cue on or off. If you spell a word incorrectly, when the word is spoken, 
you will hear a sound afterwards. This will let you know you need to go back and spell the word 
correctly. 
 

• In the Tools menu, select Cue Misspelling. 
 
Note: When there is a check mark in the box, audio cuing is on. Click the box again to 
remove the check mark and turn audio cuing off. 
 
Note: Cue Misspelling will sound for any word or name not found in the Frankliin 
Dictionary. 

 
Tools, Bibliography 
 
Create a bibliography of the references (sources) you used in your work. Then, link your notes 
to their references.  
 

• On the toolbar, click Bibliographer  
OR 
In the Tools menu, select Bibliographer. 
 
Note: See the Create and Work with the Bibliographer section in this guide for step-
by-step procedures on how to use the Bibliographer tool. 

Window Menu 
The Window menu lets you switch between documents that you are working on. All currently 
open documents are listed in the menu.  
 

• To switch to a particular document, select it in the Window menu.  

Help Menu 
Help, Draft:Builder Help 
 

The Help menu lets you find answers to your questions about how to use Draft:Builder 6.  
 
Help, How To… 
 

If you are connected to the Internet, view short videos on how to do Draft:Builder 6 tasks. 
 



Help, About 
 

See contact information for getting help through Customer Success / Sales, technical 
support, and Internet. 

 

Teacher Central 
Teacher Central is available if you are signed in as a teacher. In Teacher Central, you can:  
 

• Open and comment on learner documents 
• Create Assignment Templates and assign them to learners 
• Set learner preferences 
• Manage learners’ work 
• Create new learners 

 
Note: You can access Teacher Central if you have SOLO 6 installed. 

Sign In as a New Teacher 

1. On your Desktop, double-click . 
 

2. Click  
OR 
In the Tools menu, select Teacher sign in. 
 

3. To create a new teacher name, click . 
 

4. In the Type your name field, type your name. 
 

5. In the Type default password field, type school. 
 

6. In the Type New Password field, type a new password to use with the sign in name. 
 

7. In the Re-Type New Password field, type in the same password. 
 

8. Click .  
 

9. In the Class Management window, click . Teacher 
Central opens. 

 
Note: If the name you typed is already in the User drop-down list, you will get a message 

letting you know. Click  in the message. In the New Teacher window, create a 
new Teacher Sign In again using a different user name. 

Sign In as an Existing Teacher 



1. On your Desktop, double-click . 
 

2. Click  
OR 
In the Tools menu, select Teacher sign in. 
 

3. In the User drop-down list, select your sign in name. 
 

4. In the Password field, type your password. 
 

5. Click . Teacher Central opens. 

Content Management View 

Teacher Central opens in the Content Management  view.  

Assign an Assignment Template to a Learner 
Assign your Assignment Templates to specific learners. By doing this, learners see only the 
Assignment Templates that they need to see in their Document-Existing Work list. 
 

1. In the Content Management view, select the assignment that you want to assign in the 
File list.  
 
Note: Look at the Preview panel to confirm this is the Assignment Template you want. 
 

2. On the toolbar, click . The Assign Content window opens. 
 

3. Select the tab that contains the learners you want to assign. 
 

4. Place a check in the checkbox next to the learner name or names of the learner to whom 
you want to assign this Assignment Template. 
 

5. When you are finished, click . 

Change the Description of an Assignment Template 
When you created an Assignment Template, you entered a short description to help you 
remember what the Assignment Template is about. Later, you might find that the description 
should be changed. For example, you may want to make it clearer, more complete or delete 
some text. 
 

1. In the File list in the Content Management view, select the Assignment Template that 
contains the description you want to change. 
 



2. In the Description panel on the lower right, place your cursor where you want to add 
text. 
 

3. Begin typing. If there is text to the right, it will move to the right to make room for the new 
text. 
 

4. If you want to replace or remove text in the Description, highlight the text and type to 
replace it or press Delete to remove it. 

Create a Curriculum Folder 
Organize content according to your instructional needs by creating Curriculum Folders. 
Curriculum Folders allow the teachers to quickly find and assign content within their curricula. 
 

1. In the Content Management view, click  at the bottom of the Curriculum 
folders list on the left. The New Folder window opens. 
 

2. Type a name for the new folder in the Please enter a name for the new folder field. 
 

3. Click . The new Curriculum Folder name appears in the Curriculum 
folders list. 
 

4. Click and drag the Assignment Template you want to save in the new Curriculum Folder 
from the File list from the right. Release the mouse button when your cursor is over the 
new Curriculum Folder. 

Delete a Curriculum Folder 
You might find that your Curriculum Folder list contains a Curriculum Folder that you no longer 
use. You can remove the Curriculum Folder that you do not find helpful to your instructional 
needs. 
 

1. In the Curriculum folders list on the left in the Content Management view, select the 
Curriculum Folder you want to remove. 
 

2. Click  at the bottom of the Curriculum Folders list. A message appears 
asking you if you want to delete the selected folder. 
 

3. If you are sure you want to remove the Curriculum Folder, click  
OR 

If you want to keep the Curriculum Folder, click . You return to the Content 
Management view. 
 

Note: When you delete a Curriculum Folder, you do not delete the Assignment Templates 
or other contents within it. Only the Curriculum Folder is deleted. 

Delete an Assignment Template or Outline Template 
You can remove any template that you do not use or do not want your learners to use. 



 
Note: Only a teacher can remove an Assignment Template or Outline Template. 
 

1. In the upper-left panel in the Content Management view, do one of the following: 
 
If you want to delete an Assignment Template, click  Assignment Templates 
OR 

If you want to delete an Outline Template, click  Outline Templates. 
 
The corresponding list of templates appears in the File list to the right. 
 

2. Find the document you want to delete and select it. 
 

3. On the toolbar, click . A message appears asking you if you want to delete 
the selected file. 
 

4. If you are sure you want to remove the document, click  
OR 

If you want to keep the document, click . You return to the Content 
Management view. 

Rename Assignment Templates and Outline Templates 
You can change the name of an Assignment Template or Outline Template. You may find that 
your template will be more meaningful if it had a different name.  
 

1. In the upper-left panel in the Content Management view, do one of the following: 
 
If you want to rename an Assignment Template, click  Assignment Templates 
OR 

If you want to rename an Outline Template, click  Outline Templates. 
 
The corresponding list of templates appears in the File list to the right. 
  

2. In the File list, select the document you want to rename. 
 

3. On the toolbar, click . The Rename file or folder window opens. 
 

4. Type a new name for the document or folder. 
 

5. Click . You return to Teacher Central and the new name appears in the File 
list. 

Search for an Assignment Template or Outline Template 



Use the Search feature to quickly find an Assignment Template or Outline Template. Type all or 
part of a word and search for Assignment Templates or Outline Templates with that word in their 
names. 
 

1. In the Content Management view, select the content area you are searching within. 
 

2. On the toolbar in the Search field , type all or part of a word 
you are looking for. 
 

Note: The letter or sequence of letters does not have to be at the beginning of a file name. 
They are found anywhere within the file name. For example, if you type READ, you find the 
files “Read and Write about Space” and “Take Notes From Reading". 

View and Open Documents 
The Content Management view lets you view and open files. You may want to open files to edit 
them if you are creating Assignment Templates. 
 

1. In the upper-left panel in the Content Management view, do one of the following: 
 
If you want to view an Assignment Template, click  Assignment Templates 
OR 

If you want to view an Outline Template, click  Outline Templates. 
 
The corresponding list of templates appears in the File list to the right. 
 

2. To open a document, double-click a document name in the File list. 
 

Note: For a brief description of the selected Assignment Template, view the description in 
the Description panel in the lower-right. The teacher typed this description when the file 
was created and saved. 

Create an Assignment Template 
An Assignment Template is a document created by teachers and assigned to learners. 
Assignment Templates provide differentiated instruction for learners to use before, during and 
after reading or writing. 
 

1. On the toolbar , click  
OR 
In the File menu in Teacher Central, select New Assignment. The Create New 
Assignment window opens. 
 

2. To help you decide what you want to do next, refer to the following procedures for the 
different ways a teacher can create a new Assignment Template. 

Open a Blank Assignment Template 



1. Click . 
 

2. Click  
OR 
In the Teacher Central File menu, select New in and Draft:Builder. 
 

3. Create your Assignment Template. 
 

4. Click Save  to save your assignment. 
 

5. In the Template Description field, enter a brief description of the Assignment Template 

and click .  
 
Note: Later, this description appears in Teacher Central and Student Central when you 
or a learner selects the Assignment Template to see a preview. 
 

6. In the File name field, enter a name for the Assignment Template. 
 
Note: If you want to save your template as an Outline Template, select Outline Template 

from the Format drop-down list and click . 
 

7. If you want to save your template and return to your assignment, click . 
 

8. If you also want to assign your template to learners, click , place a check 

in the checkbox next to the name of the learner you want to assign, click  

and then . 

Open a Saved Assignment Template 
This is where you can create an assignment template based on an already existing Assignment 
Template. This saves you the time it would take to create a new Assignment Template. 
 

1. Click .  
 

2. Select the Assignment Template on which you want to base your new Assignment 

Template and click . 
 

3. Create your Assignment Template. 
 



4. On the toolbar, click Save . 
 

5. Enter a brief description of the Assignment Template and click . 
 
Note: Later, this description appears in Teacher Central and Student Central when you 
or a learner selects the Assignment Template to see a preview. 
 

6. In the File name field, enter a name for the Assignment Template. 
 

7. If you want to save and return to your work, click . 
 

8. If you also want to assign your template to learners, click , place a check 

in the checkbox next to the name of the learner you want to assign, click  

and then . 

Open the Reading to Writing Wizard 
The Wizard steps you through creating an Assignment or Outline Template that develops 
reading skills.  
 

1. Click . 
 

2. Select the eText you want to use and click . 
 

3. Select the outline template you want to use and click . 
 

4. Modify your Assignment or Outline Template. 
 

5. On the toolbar, click Save . 
 

6. Enter a brief description of the Assignment or Outline Template and click . 
 

7. In the File name field, enter a name for the Assignment or Outline Template. 
 

8. In the Format field, select Assignment or Outline Template from the drop-down list. 
 
Note: Most of the time, you select Assignment. Use Outline Template when you 
create an outline that you want to make available to other teachers for creating 
assignments or by learners for adding outlines. 
 



9. If your file is an Assignment (not an Outline Template), click , check the 

boxes for the students that you want to have this assignment, click  and 

click . 

Student Documents View 
The Student Documents view is where work for learners is organized. Each learner has a folder 
that contains Assignment Templates and also a folder that contains the learner's own work. 
Teachers can review work in progress or work completed and comment on the work in the 
learner’s document.  

To see the Student Documents view, click Student Documents . 

View Learners and Classes 
• Display a list of the learners in a specific class by selecting a class name from the Class 

drop-down list. 

To Add a New Learner  

1. At the bottom of the list of learner names on the left, click . 
 

2. Enter the learner's name. 
 
Note: You cannot enter a name of a learner already in the list of learners. The name 
must be unique. 
 

3. Click . The new name appears in the class list. 
 

Note:  If you add a learner with a class selected, the learner is automatically added to that 
class. The learner is also added to the complete list of learners. 

Delete a Learner 
1. In the list of learners, select the name of the learner you want to delete. 

 

2. At the bottom of the list of learner names on the left, click . 
 

3. Click  to confirm that you want to delete the learner from the list. 

View and Open Learner Documents 
Documents are organized in two folders: 

• Assignment Templates – all Assignment Templates assigned to the learner.  
• My Work – all documents worked on by the learner or documents that the learner 

created. 
 



Note: You can see learner documents only if they were saved in Student Central. If learners 
saved their documents somewhere else, you need to copy them from that folder and paste 
them into their folder within the program. When a learner is first set up, the program 
automatically creates this folder. 

 

1. At the top left of the Teacher Central window, click Student Documents . 
 

2. In the Class List, select the learner's name. The Assignment Templates and My Work 
headings contain the Assignment Templates and work for the selected learner. 
 
Note: The Class List in the left panel lists all learners by default. If your list is long, you 
can display a shorter list by selecting the class that contains the learner's name in the 
Class drop-down list. 
 

3. Double-click a document that is in the My Work folder to open it. You can then write 
comments on completed work as well as work-in-progress.  

Search for Learners' Work 
Use the Search feature to quickly find work saved by your learners. Type all or part of a word 
and search for documents with that word in their names. 
 

1. In the Student Documents view, select My Work and the learner's name.  
 

2. On the toolbar in the Search field , type all or part of a word 
you are looking for. 
 

Note: The letter or sequence of letters does not have to be at the beginning of a file name. 
They are found anywhere within the file name. For example, if you type READ, you find the 
files “Read and Write about Space” and “Take Notes From Reading". 

Create Locked Text 
You can use Locked text to write comments in your learner’s outline or draft. You can also add 
Locked Text to give directions and extra help to learners. Locked Text can be read aloud for 
extra help in understanding teacher comments and can be hidden for reading and/or printing a 
finished assignment. 
 
Create Locked Text in an Outline 
 

1. In the Outline panel, click a green level subtopic to which you want to add Locked Text. 
(Locked Text can be inserted above a green subtopic only.) 
 

2. Click Insert Locked Text . A blank field is inserted above the green subtopic. 
 

3. Enter your Locked Text. 
 

4. Click outside of the Locked Text field anywhere in the Outline panel. The Locked Text is 
highlighted in yellow. 



 
Create Locked Text in a Draft 
 

1. In the Draft panel, type your comments that you want to save as Locked Text. 
 

2. Highlight the text you just typed. 
 

3. On the toolbar, click Lock/Unlock Text . The Locked Text is highlighted in yellow. 
 

Note: If you decide later that you do not want your comments in Locked Text, highlight your 

comments and click . The yellow highlighting is removed and the comments remain. 

Student Preferences View 
The Student Preferences view is where teachers can set speech, highlighting, display and font 
attributes. Teachers can also set options for learner passwords. Teachers have to set them only 
one time. 
 
Note: Learners need to be signed in for them to use the display preferences you set here. 
 

To see the Student Preferences view, click Student Preferences . 

View Learners and Classes 
• Display a list of the learners in a specific class by selecting a class name from the Class 

drop-down list. 

Add a New Learner  

1. At the bottom of the list of learner names on the left, click . 
 

2. Enter the learner's name. 
 
Note: You cannot enter a name of a learner already in the list of learners. The name 
must be unique. 
 

3. Click . The new name appears in the class list. 
 

Note:  If you add a learner with a class selected, the learner is automatically added to that 
class. The learner is also added to the complete list of learners. 

Delete a Learner 
1. In the list of learners, select the name of the learner you want to delete. 

 

2. At the bottom of the list of learner names on the left, click . 
 



3. Click  to confirm that you want to delete the learner from the list. 

Set Preferences to Highlight Text When Speaking 
When the speech option is on, words are highlighted as they are spoken. This helps learners 
follow text as they read and hear at the same time.  
 
If you want the text to be highlighted one sentence at a time as it is spoken, select Highlight 
Sentence by Sentence in the Highlight text when speaking group on the left in the Learner 
Preferences view. 

Set Preferences to Speak When Writing 
When the speech option is on, the text that learners write is spoken as they write. You can have 
the text spoken in more than one way. For example, you can have words spoken letter-by-letter. 
Choose one or more of the preferences in the Speak when writing group to set the speech 
how you think will help the student learn best. 
 

1. If you want each word to be spoken letter-by-letter, place a check in the Speak Letters 
check box. 
 

2. If you want each word to be spoken as the learner types, place a check in the Speak 
Words check box. 
 

3. If you want to wait until a learner types an entire paragraph before it is spoken, place a 
check in the Speak Paragraphs check box. 
 

4. If you want to wait until a learner types an entire sentence before it is spoken, place a 
check in the Speak Sentences check box. 

Set Speech Preferences 
When the speech option is on, you can speak text or Locked Text in a voice of your choice. You 
can also set the sound and speed of the text to make it easier for your learners to follow along. 
 

1. To choose the type of text to speak, select Text or Locked Text. 
 
Note: When you select Text, the Same voice for locked text check box becomes 
active. You can use the same voice for all text by placing a check in the Same voice for 
locked text check box. If you want to use different voices for text and locked text, leave 
the Same voice for locked text check box empty. 
 

2. Select the type of voice to use in the Voice drop-down list. 
 
IMPORTANT LEGAL NOTE: The voices from which you can choose are Heather, 
Ryan, any Microsoft system voice and any Macintosh system voice. If you have other 
text reader programs installed on your computer, you may see additional choices. You 
need to contact the manufacturer of those voices to get permission to legally use them 
depending on your license agreement. 
 

3. Adjust the speed of the speech by dragging the Speech Rate slide bar to the left to 
make the speech slower 



OR 
Drag the Speech Rate slide bar to the right to make the speech faster. 
 

4. Adjust the pitch of the speech by dragging the Pitch slider bar to the left to make the 
pitch lower 
OR 
Drag the Pitch slide bar to the right to make the pitch higher. 
 

5. Adjust the volume of the speech by dragging the Volume slide bar to the left to make the 
speech quieter 
OR 
Drag the Volume slide bar to the rig ht to make the speech louder. 

 
Note: The numbers above the slide bars will increase or decrease as you drag the slider bar 
to the left or right to indicate the amount of the adjustment. 

Set Toolbar Preferences 
The toolbar you see is known as the Advanced Toolbar. The difference between the Advanced 
Toolbar and the Simple Toolbar is that the Simple Toolbar contains fewer buttons – only the 
most frequently used buttons display.  
 

1. Select Simple Toolbars or Advanced Toolbar. 
 

2. Select the size of the toolbar buttons by selecting either Small Toolbars or Large 
Toolbars. 
 

Note: Although both toolbars can be set to small or large, keep in mind that if you set 
Advanced Toolbars to Large, all buttons do not appear on your screen. You need to click 
the arrow where the toolbar ends and select an option from the drop-down list. 

Set Display Preferences 
Set options for how you want text to appear and the color to use for the background, text and 
selection.  

 
1. In the Display group on the right, select the font to use in the first drop-down list to the 

right of Text Font & Size. 
 

2. In the Display group on the right, select the text size to use in the drop-down list next to 
the font drop-down list. 
 
Note: To help you make your font and size choices, you can see a sample of your 
selections in the Sample field. 
 

3. Click . 
 

4. If you want to change the color of the background, select Background Color on the left 
side and then click a color in the Selected Color list 
OR 
If you want to change the color of the text, select Text Color on the left side and then 



click a color in the Selected Color list 
OR 
If you want to change the color of the selection, select Selection Color on the left side 
and then click a color in the Selected Color list. 
 

5. Click . 
 

Note: If you do not see the color you want to use, click  to see additional 

colors from which you can choose. Click  when you have selected your 
color preference. 

Set Preferences to Speak Toolbar Buttons and Dialog Boxes 
You can choose whether or not a description of a toolbar button or dialog box (window) is 
spoken when you place your mouse over it.  

 
• Click the box to turn Speak Toolbar Buttons and Dialog Boxes on or off. When the 

box is checked, Speak Toolbar Buttons and Dialog Boxes is turned on. When the box 
is clear, Speak Toolbar Buttons and Dialog Boxes is turned off. 

See and Reset Learner Password 
When you select a learner in Teacher Central, the learner's password appears as a row of 
bullets under Student Passwords at the bottom-right side of the screen. If learners forget their 
password and they ask you to tell them what it is, you can use Teacher Central to see it. 
 

• To see the current password, click and hold . The password appears in 
the field and replaces the bullets. 

 
Note: The default password for all learners is 123456. If a password has been changed to 

something else and you want to reset it back to 123456, click . 

Menus in Teacher Central 

File Menu in Teacher Central 
File, New Assignment in Teacher Central 
 

1. On the toolbar, click   
OR. 
In the File menu in Teacher Central, select New Assignment. 
 

2. To help you decide what you want to do next, read the options below for an overview of 
the different ways a teacher can create a new Assignment Template. 
 
Note: For step-by-step procedures on using these options, see the Create an 
Assignment Template section in this guide. 
 



Open a BLANK Assignment Template 
Create your own new assignment. 
 
Open a SAVED Assignment Template 
Create an Assignment Template based on an Assignment Template on your computer. 
 
Open the Reading to Writing WIZARD 
Create an Assignment Template using an existing Outline Template. 

 
File, New In - in Teacher Central 
 

1. In the File menu, select New In and select Draft:Builder. 
 

2. Create your Assignment Template. 
 

3. On the toolbar, click Save . 
 

4. Enter a brief description of the Assignment Template and click .  
 

5. In the NAME field, enter a name for the Assignment Template. 
 
Note: If you want to save your template as an Outline Template, select Outline Template 

from the Format drop-down list and click . You do not need to assign an 
Outline Template to learners. 
 

6. Click  to assign the new Assignment Template to learners. To do this, 

place a check in the checkbox for the learners you want to assign and click . 
 
Note: If you want to assign your new Assignment Template at a later time, you can skip 

this step and click . 
 

7. Click . 
 
File, Open In - in Teacher Central 
 

In Content Management View  
 
1. In the upper-left, click Outline Templates. 

 
2. In the column on the right, select the Outline Template you want to open. 

 
3. In the File menu, select Open in and select Draft:Builder. 

 



In Student Documents View . 
 
1. In the column on the left, select the learner's name in the list of learners. 

 
2. In the column on the right, select the Assignment Template or document you want to 

open in the Assignment Templates folder or the My Work folder. 
 

3. In the File menu, select Open in. 
 

4. Choose Draft:Builder. 
 
File, Quit/Exit in Teacher Central 

• On the Teacher Central toolbar, click Quit/Exit  
OR. 
In the File menu, select Quit/Exit 
 
Note: If you have any open documents, a message appears asking if you want to save 
them. 

Edit Menu in Teacher Central 
The Edit menu contains standard commands for editing. 

 
Edit, Cut in Teacher Central 
 

Cut is a standard command used for editing. Remove selected text. 
 
Edit, Copy in Teacher Central 
 

Copy is a standard command used for editing. Make a copy of selected text. 
 
Edit, Paste in Teacher Central 
 

Paste is a standard command used for editing. Place cut or copied selection in your work at 
the cursor. 

Tools Menu in Teacher Central 
The Tools menu provides tools to help you manage learners and classes, edit the way words 
are pronounced, customize the dictionary, change your password and make backup copies of 
Draft:Builder 6. 
 
Tools, Class Management in Teacher Central 
 
In the Class Management window, you can add or delete classes or learners. 
 

• In the Tools menu, select Class Management.  
 
To add a class: 



1. At the bottom of the Class Lists panel on the left, click . 
 

2. In the Class Name field, type a new class name. 
 

3. Click . 
 

4. Add learners to the new class by selecting All Students in the Class List. Then, click 
and drag the learners that you want to assign to your new class from the Students list to 
the new class. 
 

To delete a class: 
 
1. In the Class List, select the class you want to delete. 

 

2. At the bottom of the Class Lists panel on the left, click . A message 
appears asking if you are sure you want to delete the class. 
 

3. Click  to confirm that you want to delete the class you selected. 
 

To add a new learner: 
 

1. Click . The New Student window opens. 
 

2. Enter the learner's name. 
 
Note: You cannot enter a name of a learner already in the list of learners. The name 
needs to be unique. 
 

3. Click . The new name appears in the class list. 
 

Note: You can add a new learner to all classes or to all classes and a selected class. If you 
add a learner with a class selected, the learner is automatically added to that class. The 
learner is also added to the list of all learners. 
 
To delete a learner: 
 
1. In the list of learners, select the name of the learner you want to delete. 

 

2. Click . A message appears asking if you are sure you want to delete the 
learner. 
  

3. Click  to confirm that you want to delete the learner from the list. 
 

Note: If you click  and do not have a name selected, Teacher Central 
deletes the name at the top of the list.  



 
Tools, Pronunciation in Teacher Central 
 
Display the Pronunciation window where you can add a word or abbreviation to the 
Pronunciation Dictionary, change the pronunciation or delete a word or abbreviation. 
 
Note: This feature is not available if you are using Heather or Ryan (Windows) or Alex 
(Macintosh) voice settings. 
 
Note: Teachers and learners can find the same Pronunciation window in Speech menu. 

 
To add a new word or abbreviation to the Pronunciation Dictionary: 
 
Add a word or abbreviation to the Pronunciation Dictionary to have it pronounced correctly. 
 
1. In the Tools menu, select Pronunciation. The Pronunciation window opens. 

 
2. Click the Special Words tab to add a word 

OR 
Click the Abbreviations tab to add an abbreviation. 
 

3. Click . The New Entry window opens. 
 

4. In the Key field, type the word or abbreviation you want spoken (pronounced) correctly. 
 

5. In the Translation field, type the word phonetically—spell it the way it sounds. For 
example, if the key word is Triceratops, spell it phonetically—tri sara tops. This will be 
how the word is pronounced when spoken. 
 

6. Click  next to the Translation field to hear how your Translation spelling 
sounds. 
 

Note: If the word is not pronounced correctly, try different spellings until the word is 
pronounced the way you want it to be spoken. 
 

8. Click  to return to the Pronunciation window. 
 

9. Click  to return to Draft:Builder 6 with your changes. 
 

To edit the pronunciation of a word or abbreviation in the Pronunciation Dictionary: 
 
Edit the way the computer speaks (pronounces) a word or abbreviation. 
 
Note: Learners and teachers can use the Pronunciation Dictionary found in the Speech 
menu. Only teachers can use the same Pronunciation Dictionary found in the Teacher 
Central Tools menu. 
 



1. In the Tools menu, select Pronunciation. The Pronunciation window opens. 
 

2. Click the Special Words tab to find the word to change 
OR 
Click the Abbreviations tab to find the abbreviation to change. 
 

3. Select the word or abbreviation for which you want to change the pronunciation. 
 

4. Click . The Edit Entry window opens. 
 

5. In the Translation field, change the phonetic spelling of the word—spell it the way it 
sounds.  
 

6. Click the second  to hear how your Translation spelling sounds. Try 
different spellings until the word is pronounced correctly. 
 

7. Click  to return to the Pronunciations window. 
 

8. Click  to return to the program with your changes. 
 

To delete a word or abbreviation from the Pronunciation Dictionary: 
 
Learners and teachers can use the Pronunciation Dictionary found in the Speech menu.  
 
1. In the Tools menu, select Pronunciation. The Pronunciation window opens. 

 
2. Click the Special Words tab to find the word to delete 

OR 
Click the Abbreviations tab to find the abbreviation to delete. 
 

3. Select the word or abbreviation you want to remove and click . 
 

4. Click  to return to the program with your changes. 
 
Tools, Teacher Password in Teacher Central 
 

1. In the Tools menu, select Teacher Password. The Change Password window opens. 
 

2. In the Old password field, type your current password. 
 

3. In the Type New Password field, type a new password. 
 

4. In the Re-Type New Password field, type the new password again. 
 

5. Click . You return to Teacher Central.  



 
Tools, User Dictionary in Teacher Central 
 
Allows a teacher to add to, edit or delete from the User Dictionary. The User Dictionary is used 
to make changes to the dictionary, which is used to check spelling. Making changes to the User 
Dictionary lets you add spellings that are not recognized by the Franklin Spell Checker. This 
means that words that are spelled correctly will not be flagged as incorrect because they are not 
in the dictionary. 
 

1. In the Tools menu, select User Dictionary. 
 

2. Do one of the following to use the User Dictionary: 
 

To add an entry to the User Dictionary: 
 
1. Select the word that is below where you want your entry to appear. If this is the first word 

being added, skip this step. 
 

2. Click . The Add window opens. 
 

3. Type the word you want to add to the dictionary. 
 

4. Click . The new word appears above the selected entry. 
 

5. Click  to close the User Dictionary and return to Teacher Central. The next 
time you open the User Dictionary, your word will appear in alphabetical order. 
 

To edit an entry in the User Dictionary: 
 

1. Select the word that you want to edit. 
 

2. Click . The Edit window opens. 
 

3. Enter your change. 
 

4. Click . Your changed word appears in the User Dictionary. 
 

5. Click  to close the User Dictionary and return to Teacher Central. 
 

To delete an entry from the User Dictionary: 
 

1. Select the word you want to delete. 
 

2. Click . The Delete Word message opens asking if you are sure you want to 
delete the selected word. 
 



3. Click  to confirm that you want to delete the selected word. 
 

4. Click  to close the User Dictionary and return to Teacher Central. 
 
Tools, Create Backup in Teacher Central 
 
Store a backup copy of your Draft:Builder 6 data so that you can restore it in case you lose or 
damage your current data.  
 

1. In the Tools menu, select Create Backup. A message appears letting you know that 
you are about to back up teacher names and passwords, lists of learners and learner 
profiles.  
 
Note: You need to back up Assignment Templates and learners' work with a separate 
backup system. 
 

2. Read the message and click . The Choose a file window opens. 
 

3. In the Save in drop-down list, choose a location for the backup copy. 
 

4. In the File name field, either accept the default name or type a new name for the backup 
copy. 
 

5. Click . 
 

Note: Save the backup copy on another medium (e.g., CD, network, or another computer) 
than the location of the current copy of Draft:Builder 6 in case your computer stops working. 
 

Tools, Restore Backup in Teacher Central 
 

1. In the Tools menu, select Restore Backup. The Choose a file window opens. 
 

2. In the Look in field, select the location of the backup copy you want to restore. 
 

3. In the field below the Look in field, select the backup file to restore. 
 

4. Click . The data from the date of the backup is restored on your computer. 

Help Menu in Teacher Central 
The Help menu lets you find answers to your questions about how to use Draft:Builder 6. 

 

Student Central 
Student Central keeps all of your work in one place. Both you and your teacher may access 
your work. In Student Central, you can: 
 



• Work on an existing document 
• Open an assignment created by a teacher 
• Create a new document 
• Delete your own work 
• Use individual preferences set by your teacher 
• Search for a document you created 

Note: You can access Student Central if you have SOLO 6 installed. 

Sign In as a New Learner 

1. On your Desktop, double-click . 
 

2. In the File menu, select Sign In. The Sign In window appears. 
 

3. In the Sign In window, click . 
 

4. In the Please enter your name field, type your name. 
 

5. To finish creating your sign in name, click . Your name appears in the list of 
learners. 
 
Note: If the name you typed is already in the list, you will get a message telling you to 
enter a different name.  
 

If you see this message, click , type in another name, and click 

. You return to the Sign In window. 
 

6. In the Sign In window, select your name. 
 

7. Click .  
 

8. If you are asked for a password, type 123456. 
 

9. Click . Student Central opens. 
 

Tip: To make your sign in name different and still describe yourself, try typing your first 
name and the first initial of your last name. 

Sign In as an Existing Learner 

1. On your Desktop, double-click . 
 



2. In the File menu, select Sign In. The Sign In window appears. 
 

3. In the Sign In window, select your name. 
 

4. Click . 
 

5. If you are asked for a password, type 123456. 
 

6. Click . Student Central opens. 

Assignment Templates Folder 
The Assignment Templates folder in the Document list contains the Assignments Templates 
created by your teacher. Assignment Templates provide instruction for you to use before, during 
and after reading. 
 

1. To open an Assignment Template, click the plus sign (+) next to the Assignments 
Templates folder. (No plus sign means that no Assignment Templates are assigned to 
the selected learner.) 
 

2. Double-click a file name in the Assignment Templates folder to open it. 
 

3. Follow the directions in the Assignment Template to create your own work. 
 

4. Save your work. (See the Save Your Work section in this guide for details.) 
 
Note: When you save an Assignment Template, it is saved in the My Work folder and 
.djs is added to the end of the file name. 

My Work Folder 
The My Work folder contains the documents created or modified by a learner. Whenever you 
save your work in Student Central, it is saved in the My Work Folder. 
 

1. Double-click a file name in the My Work folder to open it. 
 

2. If your teacher reviewed your work since you opened it last, you can see teacher 
comments highlighted in yellow. 
 

3. Modify your work and save it. Follow the procedures in this guide to learn how to modify 
and save your work. 
 
Note: When you save your work, the file name appears in the My Work folder. 
 

4. To delete your work, select an item in the My Work folder and click . 

Create a New Document 



1. In the top-left corner of the Student Central screen, click . 
 

2. Create your work and save it. Follow the procedures in this guide to learn how to create 
and save your work. 
 
Note: When you save your work, the file name appears in the My Work folder. 

Menus in Student Central 

File Menu in Student Central 
File, New Document in Student Central 
 

1. On the toolbar, click  
 
OR 

In the File menu, select New and click . 
 

2. Create your work. Follow the procedures in this guide to learn how to create your work. 
  

3. On the toolbar, click Save . 
 

4. In the NAME field, type a name for your work and click . 
 

5. If you want to change the default location click , select a different location and 

click . 
 
Quit/Exit in Student Central 
 

• On the Student Central toolbar, click Quit/Exit  
OR 
In the File menu, select Quit/Exit. 
 
Note: If you have any open documents, a message appears asking if you want to save 
them. 

Edit Menu in Student Central 
Delete in Student Central 
 



In Student Central, you can delete any documents in the My Work folder. You cannot delete 
Assignment Templates in the Assignment Templates folder. 
 

1. In the My Work folder, select the document that you want to delete. 
 

2. On the toolbar, click  
OR 
In the Edit menu, select Delete.  
 
A message appears asking you if you want to delete the selected document. 
 

3. Click  to delete the document or click  if you want to keep the 
document. 

Help Menu in Student Central 
Get help on using Draft:Builder 6 features. 

 

Administrator Activities 
Administrator activities are available if you are signed in as the Administrator. The Administrator 
can: 
 

• Change the universal student password 
• Enable and disable student passwords 
• Add, delete and rename teachers 
• Change teacher passwords 

 
Note: You can perform Administrator activities if you have SOLO 6 installed. 

Sign In as the Administrator 

1. On your Desktop, double-click . 
 

2. Click  
OR 
In the Tools menu, select Teacher sign in. 
 

3. In the User drop-down list, make sure that Administrator is selected. 
 

4. In the Password field, type admin1. 
 

5. To complete the sign in, click . The Administrator window appears. 
 

6. In the Administrator window, delete a teacher, reset a teacher's password, add or 
rename a new teacher: 



Change the Universal Student Password 

1. In the Administrator window, click . 
 

2. Type the new password. 
 

3. Re-type the new password in the next field and click . 

Enable and Disable Student Passwords 
The status of student passwords appears on the left side of the Administrator window. 
ENABLED means that learners need to use their password to sign in Student Central. 
DISABLED means that learners do not need to use their password to sign in Student Central. 
 

1. If the status is ENABLED and you do not want learners to enter a password, click 
. 

 
2. If the status is DISABLED and you want learners to be required to use a password, click 

. 

Reset a Teacher’s Password 
1. In the Teacher's name drop-down list, select the teacher. 

 

2. Click . 
 

3. In the Type New Password field, type the new password. 
 

4. In the Re-Type New Password field, type the new password again. 
 

5. Click . 

Add a New Teacher 

1. Click . 
 

2. In the Teacher's name field, enter the name of the new teacher. 
 

3. In the Teacher's password field, enter the new password for the teacher. 
 

4. Click . 

Rename a Teacher 

1. Click . 
 



2. In the Old teacher's name drop-down list, select the teacher. 
 

3. In the New teacher name field, type the new name. 
 

4. Click . 

Delete a Teacher 
1. In the Teacher's name drop-down list, select the teacher you want to remove. 

 

2. Click . 
  

3. In the Delete Teacher window, click . 
 

Speech Abbreviations 
When Draft:Builder 6 speaks what you write, it recognizes common abbreviations and speaks 
them correctly. For example, when you type the word "Mr." the computer speaks the word 
"mister." Following is a list of the abbreviations that Draft:Builder 6 recognizes.  
 
Note: New abbreviations may be added to the Pronunciation Dictionary, which is found in the 
Speech menu. 
 
A 
 
Abbreviation Spoken as ... 
a.c. air conditioning 
A.D. AD 
a.k.a. also known as 
a.m. AM 
A.M. AM 
A.P. AP 
A.R. AR 
AC alternating current 
AL Alabama 
Ala. Alabama 
Alas. Alaska 
Alta. Alberta 
anon. anonymous 
Apr. April 
apt. apartment 
AR Arkansas 
Ariz. Arizona 
Ark. Arkansas 
ASAP as soon as possible 



assn. association 
assoc. association 
asst. assistant 
atm. atmosphere 
attn. attention 
ave. avenue 
Ave. avenue 
AZ Arizona 
 
B 
 
Abbreviation Spoken as ... 
B. B 
b. B 
B.A. BA 
B.C. BC 
B.S. BS 
BC British Columbia 
Bldg. Building 
Blvd. boulevard 
bp boiling point 
BP blood pressure 
bro. brother 
bros. brothers 
BSA Boy Scouts of America 
bsh. bushel 
 
C 
 
Abbreviation Spoken as ... 
c. C 
C. C 
C.D.T. Central Daylight Time 
C.E.O CEO 
C.I.A. Central Intelligence Agency 
C.J. chief justice 
C.P.A. CPA 
C.P.U. CPU 
C.S.T. Central Standard Time 
CA California 
cal calorie 
Cal. California 
Calif. California 
Can. Canada 



capt. captain 
cc. chapters 
CDT Central Daylight Time 
cg centigram 
cm centimeters 
CO Colorado 
Co. Company 
Colo. Colorado 
Conn. Connecticut 
contd. continued 
Corp. corporation 
cos cosine 
cosec cosecant 
Cr. credit 
csc cosecant 
CST Central Standard Time 
CT Connecticut 
ctn. carton 
cu cubic 
cu. cubic 
 
D 
 
Abbreviation Spoken as ... 
D. D 
d. D 
D.C. DC 
D.J. DJ 
DC District of Columbia 
DE Delaware 
Dec. December 
deg. degree 
Del. Delaware 
Dept. Department 
dia. diameter 
diam. diameter 
Dir. director 
Dist. district 
DJ DJ 
doz. dozen 
Dr. doctor 
dz. dozen 
 
E 



 
Abbreviation Spoken as ... 
E East 
E. E 
e. E 
E.D.T. Eastern Daylight Time 
E.S.T. Eastern Standard Time 
ea. each 
EDT Eastern Daylight Time 
ENE east-northeast 
ER emergency room 
ESE east-southeast 
esp. especially 
EST Eastern Standard Time 
est. established 
etc. et cetera 
 
F 
 
Abbreviation Spoken as ... 
F Fahrenheit 
F. F 
f. F 
Feb. February 
fl fluid 
FL Florida 
Flor. Florida 
Fr. French 
Fri. Friday 
ft. feet 
fth. fathom 
fur. furlong 
FYI for your information 
 
G 
 
Abbreviation Spoken as ... 
g gram 
G. G 
g. G 
G.B. Great-Britain 
GA Georgia 
Ga. Georgia 
gal. gallon 



gm gram 
gtd. guaranteed 
 
H 
 
Abbreviation Spoken as ... 
H. H 
h. h 
H.S. high school 
hf high frequency 
hgt. height 
HI Hawaii 
Hon. honorable 
hp horsepower 
Hq. Headquarters 
hr hour 
hr. hour 
hrs hours 
hrs. hours 
HS high school 
ht height 
Hts. Heights 
Hwy. highway 
hwy. highway 
Hz Hertz 
 
I 
 
Abbreviation Spoken as ... 
I. I 
i. I 
i.e. IE 
IA Iowa 
Ia. Iowa 
ID Idaho 
Id. Idaho 
ie IE 
IL Illinois 
Ill. Illinois 
IN Indiana 
in. inch 
Inc. incorporated 
Ind. Indiana 
intl. international 



IRS Internal Revenue Service 
is. island 
Is. island 
isth. isthmus 
 
J 
 
Abbreviation Spoken as ... 
J. J 
j. J 
Jan. January 
Jr. junior 
jr. junior 
Jul. July 
Jun. June 
JV junior varsity 
 
K 
 
Abbreviation Spoken as ... 
k karat 
K karat 
K. K 
k. K 
Kans. Kansas 
Ken. Kentucky 
kg kilogram 
kg. kilogram 
km kilometer 
km. kilometer 
KS Kansas 
kW kilowatt 
kWh kilowatt-hour 
KY Kentucky 
Ky. Kentucky 
 
L 
 
Abbreviation Spoken as ... 
l liter 
L liter 
L. L 
l. L 
LA Los Angeles 



La. Louisiana 
lat. latitude 
lb. pound 
lm lumen 
Ln. lane 
long. longitude 
lt. lieutenant 
Ltd Limited 
Ltd. Limited 
 
M 
 
Abbreviation Spoken as ... 
m meter 
M. M 
m. M 
M.A. MA 
M.B.A MBA 
M.D. MD 
M.Ed. Master of Education 
M.F.A. Master of Fine Arts 
M.L.S. Master of Library Science 
m.p.g. miles per gallon 
m.p.h. miles per hour 
M.S. MS 
M.S.T. Mountain Standard Time 
M.T. Mountain Time 
MA Massachusetts 
Maj. major 
Man. Manitoba 
Mar. March 
Mass. Massachusetts 
max. maximum 
MB Manitoba 
MD Maryland 
Md. Maryland 
Mdm. Madam 
mdse. merchandise 
ME Maine 
Me. Maine 
mfd. manufactured 
mg milligram 
MI Michigan 



MIA missing in action 
Mich. Michigan 
min minute 
min. minute 
Minn. Minnesota 
misc. miscellaneous 
Miss. Mississippi 
ml milliliter 
Mlle. Mademoiselle 
mm millimeter 
mm. millimeter 
MM. Messieurs 
Mme. Madame 
Mmes. Mesdames 
MN Minnesota 
MO Missouri 
Mo. Missouri 
mo. month 
Mon. Monday 
Mont. Montana 
mos. months 
mpg miles per gallon 
mph miles per hour 
Mr. mister 
Mrs. missus 
ms millisecond 
MS Mississippi 
Ms. mizz 
msec millisecond 
Msgr. Monsignor 
MST Mountain Standard Time 
MT Montana 
MVP most valuable player 
MW megawatt 
 
N 
 
Abbreviation Spoken as ... 
N north 
N. N 
n. N 
N.C. North Carolina 
N.D. North Dakota 



N. Dak. North Dakota 
N.H. New Hampshire 
N.J. New Jersey 
N.M. New Mexico 
N. Mex. New Mexico 
N.S. Nova Scotia 
N.W.T. Northwest Territories 
n. wt. net weight 
N.Y. New York 
natl. national 
NB New Brunswick 
NC North Carolina 
ND North Dakota 
NE Nebraska 
Nebr. Nebraska 
Nev. Nevada 
Newf. Newfoundland 
NF Newfoundland 
Nfld. Newfoundland 
NH New Hampshire 
NJ New Jersey 
NM New Mexico 
NNE north-northeast 
NNW north-northwest 
no. number 
No. number 
nos. numbers 
Nos. numbers 
NS Nova Scotia 
ns nanosecond 
nsec nanosecond 
nt. wt. net weight 
NV Nevada 
NW northwest 
NY New York 
NYC New York City 
NYSE New York Stock Exchange 
 
O 
 
Abbreviation Spoken as ... 
O. O 
o. O 



O.K. OK 
O.R. operating room 
Oct. October 
OD overdose 
OH Ohio 
OK Oklahoma 
Okla. Oklahoma 
ON Ontario 
Ont. Ontario 
OR Oregon 
Or. Oregon 
Ore. Oregon 
oz ounce 
oz. ounce 
 
P 
 
Abbreviation Spoken as ... 
P.D.T. Pacific Daylight Time 
P.E. physical education 
P.E.I. Prince Edward Island 
p.m. PM 
P.M. PM 
P.O. post office 
P.O.W. prisoner of war 
P.R. Puerto Rico 
P.S.T. Pacific Standard Time 
P.T. Pacific Time 
P.T.A. PTA 
PA Pennsylvania 
Pa. Pennsylvania 
pat. patent 
PC personal computer 
pct. percent 
PDT Pacific Daylight Time 
PE Prince Edward Island 
Penn. Pennsylvania 
Penna. Pennsylvania 
pfd. preferred 
Ph.D. PHD 
pkg. parking 
pkwy. parkway 
Pkwy. parkway 



Pl. place 
PO post office 
pop. population 
POW prisoner of war 
ppd. postpaid 
PR Puerto Rico 
Pres. president 
Prof. professor 
PST Pacific Standard Time 
PT Pacific Time 
pty. proprietary 
PWA Public Works Administration 
 
Q 
 
Abbreviation Spoken as ... 
Q. Q 
q. Q 
qt quart 
qt. quart 
QU Quebec 
Que. Quebec 
 
R 
 
Abbreviation Spoken as ... 
r radius 
R&B rhythm and blues 
R. R 
r. R 
R.I. Rhode Island 
R.I.P. rest in peace 
R.R. railroad 
rd rod 
Rd. road 
RDA recommended daily allowance 
rep. representative 
Rep. representative 
reqd. required 
rev. revision 
RI Rhode Island 
RN registered nurse 
ROI return on investment 
RR railroad 



Rt. route 
Rte. route 
RV recreational vehicle 
rwy. railway 
ry. railway 
 
S 
 
Abbreviation Spoken as ... 
S south 
S. S 
s. S 
S.C. South Carolina 
S. Dak. South Dakota 
S.E. southeast 
S.W. southwest 
Sask. Saskatchewan 
Sat. Saturday 
SC South Carolina 
SD South Dakota 
SE southeast 
Sen. Senator 
Sep. September 
Sept. September 
SK Saskatchewan 
SLC Salt Lake City 
so. southern 
So. southern 
Soc. society 
Sq. square 
Sr. senior 
sr. senior 
SSE south-southeast 
SSW south-southwest 
ST Standard Time 
St. street 
Sun. Sunday 
Supt. superintendent 
SW southwest 
 
T 
 
Abbreviation Spoken as ... 
T. T 



t. T 
tan tangent 
tbs. tablespoon 
tbsp. tablespoon 
Tenn. Tennessee 
Terr. Terrace 
Tex. Texas 
Thu. Thursday 
Thurs. Thursday 
TLC tender loving care 
TM trademark 
TN Tennessee 
tn. ton 
tnpk. turnpike 
tpk. turnpike 
Treas. Treasurer 
tsp. teaspoon 
Tue. Tuesday 
Tues. Tuesday 
TVA Tennessee Valley Authority 
TX Texas 
 
U 
 
Abbreviation Spoken as ... 
u. U 
U. U 
U.K. United Kingdom 
U.N. United Nations 
U.S. United States 
U.S.A. United States of America 
ult. ultimate 
UN United Nations 
Univ. University 
USA United States of America 
UT Utah 
Ut. Utah 
UV ultraviolet 
 
V 
 
Abbreviation Spoken as ... 
V volt 
V. V 



v. V 
V.I. Virgin Islands 
V.P. vice-president 
VA Virginia 
Va. Virginia 
VI Virgin Islands 
VP vice-president 
vs. versus 
VT Vermont 
Vt. Vermont 
 
W 
 
Abbreviation Spoken as ... 
W. W 
w. W 
w.p.m. words per minute 
W. Va. West Virginia 
W.W.I. World War One 
W.W.II. World War Two 
w/o without 
WA Washington 
Wash. Washington 
Wed. Wednesday 
WH watt-hour 
whsle. wholesale 
WI Wisconsin 
Wis. Wisconsin 
wk. week 
WNW west-northwest 
wpm words per minute 
WSW west-southwest 
wt. weight 
WV West Virginia 
WW I World War One 
WW II World War Two 
WY Wyoming 
Wyo. Wyoming 
 
X 
 
Abbreviation Spoken as ... 
X. X 
x. X 



 
Y 
 
Abbreviation Spoken as ... 
Y. Y 
y. Y 
Y.T. Yukon Territory 
yd yard 
yr. year 
YT Yukon Territory 
 
Z 
 
Abbreviation Spoken as ... 
Z. Z 
z. Z 
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